<!DOCTYPE html>
<html xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2549344219-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<link href='http://media.newliturgicalmovement.org/design/NLMicon.png' rel='shortcut icon'/>
<link href='http://fonts.googleapis.com/css?family=Lora:400,400italic,700' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.newliturgicalmovement.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="New Liturgical Movement - Atom" href="http://www.newliturgicalmovement.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="New Liturgical Movement - RSS" href="http://www.newliturgicalmovement.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="New Liturgical Movement - Atom" href="https://www.blogger.com/feeds/15018727/posts/default" />

<link rel="alternate" type="application/atom+xml" title="New Liturgical Movement - Atom" href="http://www.newliturgicalmovement.org/feeds/7079338765628779607/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-vU3bm2InNmw/XllpN3TAchI/AAAAAAAAHKw/WgxQp4Q6vPAPMjGh43LTsQ_NpLVNYJKmQCLcBGAsYHQ/s400/contrast.jpg' rel='image_src'/>
<meta content='http://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html' property='og:url'/>
<meta content='Can a Bishop &lt;i&gt;Require&lt;/i&gt; Communion in the Hand to Prevent the Spread of the Coronavirus? (And Would This Apply to the EF?)' property='og:title'/>
<meta content='   A friend posed this question to me: “Our bishop sent out a notice suspending communion on the tongue temporarily in response to the coron...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-vU3bm2InNmw/XllpN3TAchI/AAAAAAAAHKw/WgxQp4Q6vPAPMjGh43LTsQ_NpLVNYJKmQCLcBGAsYHQ/w1200-h630-p-k-no-nu/contrast.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>New Liturgical Movement: Can a Bishop Require Communion in the Hand to Prevent the Spread of the Coronavirus? (And Would This Apply to the EF?)</title>
<meta content='Sacred liturgy and liturgical arts. Liturgical history and theology. The movements for the Usus Antiquior and Reform of the Reform.' name='description'/>
<style type='text/css'>@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:local('Lora Regular'),local('Lora-Regular'),url(//fonts.gstatic.com/s/lora/v14/0QIvMX1D_JOuMwf7I-NP.woff2)format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:local('Lora Regular'),local('Lora-Regular'),url(//fonts.gstatic.com/s/lora/v14/0QIvMX1D_JOuMw77I-NP.woff2)format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:local('Lora Regular'),local('Lora-Regular'),url(//fonts.gstatic.com/s/lora/v14/0QIvMX1D_JOuMwX7I-NP.woff2)format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:local('Lora Regular'),local('Lora-Regular'),url(//fonts.gstatic.com/s/lora/v14/0QIvMX1D_JOuMwT7I-NP.woff2)format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:local('Lora Regular'),local('Lora-Regular'),url(//fonts.gstatic.com/s/lora/v14/0QIvMX1D_JOuMwr7Iw.woff2)format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}</style>
<style id='page-skin-1' type='text/css'>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=15018727&amp;zx=c0415db6-8f8c-4502-a2a8-7474017047e5' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=15018727&amp;zx=c0415db6-8f8c-4502-a2a8-7474017047e5' rel='stylesheet'/></noscript>

</head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d15018727\x26blogName\x3dNew+Liturgical+Movement\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dTAN\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.newliturgicalmovement.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.newliturgicalmovement.org/\x26targetPostID\x3d7079338765628779607\x26blogPostOrPageUrl\x3dhttp://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html\x26vt\x3d-5162670089273326390',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.newliturgicalmovement.org/' style='display: block'>
<img alt='New Liturgical Movement' height='224px; ' id='Header1_headerimg' src='https://nlmgraphics.musicasacra.com/design/NLM-masthead.png' style='display: block' width='900px; '/>
</a>
</div>
</div></div>
</div>
<div id='content-wrapper'>
<div class='sidebar-wrapper'>
<div class='sidebar section' id='sidebar1'><div class='widget HTML' data-version='1' id='HTML23'>
<h2 class='title'>Recent News &amp; Articles</h2>
<div class='widget-content'>
<script style="text/javascript">

var jsobj = null;

function saveobj(json) {
   jsobj = json;
};

function showrecentposts(json,start,numposts,col1posts,numchars) {  
  // start a loop
  // in this loop we get the entry from the feed and parse it
 var i;
 var shortnames = 0;
 for (var countposts = 0; countposts < numposts; countposts++) {
    i = start + countposts;

    if (i < 10) {
       shortnames = 1;
    };

    //first, print span tags
    if (countposts==0) {
    document.write('<span class="col1">');
    }
    if (countposts==col1posts) {
         document.write('</span><span class="col2">');
    }  
    if (typeof json.items === 'undefined') break;
    if (i >= json.items.length) break;

    // get entry i from feed

    var entry     = json.items[i];
    var posttitle = entry.title;
    var posturl   = entry.url;
    // get the postdate, take only the first 10 characters
    var postdate = entry.published.substring(0,10);
    // get the post author
    var postauthor = entry.author.displayName;
    // get the postcontent
    // if the Blogger-feed is set to FULL, then the content is in the content-field
    // if the Blogger-feed is set to SHORT, then the content is in the summary-field
    if ("content" in entry) {
      var postcontent = entry.content;}
    else
    if ("summary" in entry) {
      var postcontent = entry.summary;}
    else var postcontent = "";
   
    // strip off all html-tags
    var re = /<\S[^>]*>/g;
    postcontent = postcontent.replace(re, "");
    // reduce postcontent to numchar characters
    if (postcontent.length > numchars) postcontent = postcontent.substring(0,numchars);

    if (shortnames == 1) {
         posturl = 'http://www.newliturgicalmovement.org/' + '#' + entry.id;
    }; 

    // display the results

    document.write('<br>');
   
    document.write('<a href="' + posturl + '"/>' + posttitle + '</a><br/>');
    document.write('<span class="postauthor">' + postauthor + '</span><br>');
    if (numchars > 0 ) {
        document.write('<span class="pcontent">' + postcontent + '...</span><br>'); 
    };
   
    //this closes the col2 span
    if (countposts==(numposts-1)) {
    document.write('</span>'); 
    }
  
 };
}

</script>

<script src="https://www.googleapis.com/blogger/v3/blogs/15018727/posts?key=AIzaSyBgCf8qHpSKIhplVs1Qe5mW-U2nkINi20E&callback=saveobj&maxResults=20"></script>

<script style="text/javascript">
var x = 1;
var y = null; // To keep under proper scope
if (jsobj) {
  showrecentposts(jsobj,01,9,5,0);
} else {
setTimeout(function() {
    x = x * 3 + 2;
    y = x / 2;
}, 500);
showrecentposts(jsobj,01,9,5,0);
}
</script>

<br /><br />
<style>
@media screen and (-webkit-min-device-pixel-ratio:0) {
   /* CSS rules */
 .post-title a, .post-title a:visited, .post-title strong {
  font-family: Georgia, "Palatino Linotype", serif;
 }
 .date-header {
  font-family: Georgia, "Palatino Linotype", serif;
 } 
 .post-author {
  font-family: Georgia, "Palatino Linotype", serif;
 }
}
</style>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' rel='nofollow' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Writers</h2>
<div class='widget-content'>
<style>
<!--

ul.corresp {
 padding:0; margin:0;
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-size: small;
      font-style: italic;
      margin-left: 10px; 
      margin-bottom: 1px;
      width: 150px;
}
ul.corresp li {
      padding:0; 
      margin: 0px 0 10px 0;
      width: 200px;
      overflow: hidden;
      position: relative;
      list-style: none;
      display: block;
      line-height: 100%;
      font-family: 'Lora', arial, sans-serif;
}
ul.corresp li .name {
      font-family: 'Lora', arial, sans-serif;
      font-weight: bold;
      font-style: normal;
  
      font-size: small;
      margin-left: 70px; 
      margin-bottom: 1px;
      width: 125px;
 
}
ul.corresp li .desc {
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-style: italic;
      font-size: small;
      margin-left: 70px; 
      margin-bottom: 1px;
      width: 125px;
}
ul.corresp li .em {
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-size: small;
      margin-left: 70px;
      width: 125px;
}
ul.masthead { 
      padding:0; 
      margin:0;
   }
ul.masthead li { 
      padding:0; 
      margin: 0px 0 10px 0;
      width: 200px;
      overflow: hidden;
      position: relative;
      list-style: none;
      display: block;
      line-height: 100%;
      height: 80px;
      font-family: 'Lora', arial, sans-serif;
   }
ul.masthead li .foto {
      position: absolute;
      xleft: -90000px;
      width: 50px;
      display: block;
}
ul.masthead li .name {
      font-family: 'Lora', arial, sans-serif;
      font-weight: bold;
      font-size: small;
      margin-left: 70px; 
      margin-bottom: 1px;
      width: 125px;
 
}
ul.masthead li .desc {
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-style: italic;
      font-size: small;
      margin-left: 70px; 
      margin-bottom: 1px;
      width: 125px;
}
ul.masthead li .em {
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-size: small;
      margin-left: 70px;
      width: 125px;
}
.sprite {display: block; background: transparent url('https://nlmgraphics.musicasacra.com/roster/writers-canvas.png') no-repeat; text-indent: -10000px; }
.spr2 {display: block; background: transparent url('https://nlmgraphics.musicasacra.com/roster/writers-canvas2.png') no-repeat; text-indent: -10000px; }

.jtucker .foto { background-position: 0 0; width: 50px; height: 61px}
.gdipippo .foto { background-position: 0 -71px; width: 50px; height: 69px}
.gkollmorgen .foto { background-position: 0 -149px; width: 50px; height: 62px}
.malderman .foto { background-position: 0 -221px; width: 50px; height: 61px}
.dclayton .foto { background-position: 0 -292px; width: 50px; height: 70px}
.ccole .foto { background-position: 0 -372px; width: 50px; height: 64px}
.jdonelson .foto { background-position: 0 -446px; width: 50px; height: 64px}
.ndegrandi .foto { background-position: 0 -520px; width: 50px; height: 68px}
.tkocik .foto { background-position: 0 -70px; width: 50px; height: 70px;}
.pkwasniewski .foto {background-position: 0 -140px; width: 50px; height: 70px;}
.athompson .foto { background-position: 0 -674px; width: 50px; height: 62px}
.llew .foto { background-position: 0 -746px; width: 50px; height: 62px}
.pguy .foto { background-position: 0 -818px; width: 50px; height: 62px}
.hadamdevilliers .foto { background-position: 0 -890px; width: 50px; height: 68px}
.wriccio .foto { background-position: 0 -280px; width: 50px; height: 70px;  }
.kwashut .foto { background-position: 0 -350px; width: 50px; height: 68px;  }
.byanke .foto { background-position: 0 -968px; width: 50px; height: 70px}
.rpasley .foto { background-position: 0 -210px; width: 50px; height: 65px;}
.mhazell .foto { background-position: 0 0; width: 50px; height: 70px;  }
.jmorehouse .foto { background-position: 0 -420px; width: 50px; height: 70px;  }
.wmahrt .foto { background-position: 0 -490px; width: 50px; height: 70px;  }
-->
</style>

<ul class="masthead">
<li class="wmahrt">
  <span class="spr2 foto"></span>
  <div class="name">William Mahrt</div>
  <div class="desc">Publisher</div>
  <div class="em"><a href="mailto:president@musicasacra.com">Email</a></div>
</li>
<!-- <li class="jtucker">
  <span class="sprite foto"></span>
  <div class="name">Jeffrey Tucker</div>
  <div class="desc">Editor</div>
  <div class="em"><a href="mailto:jeffrey.a.tucker@gmail.com">Email</a></div>
</li> -->
<li class="gdipippo">
  <span class="sprite foto"></span>
  <div class="name">Gregory DiPippo</div>
  <div class="desc">Editor</div>
  <div class="em"><a href="mailto:gdipippo@newliturgicalmovement.org">Email</a></div>
</li>
<li class="byanke">
  <span class="sprite foto"></span>
  <div class="name">Ben Yanke</div>
  <div class="desc">Assistant to the Editor</div>
  <div class="em"><a href="mailto:byanke@newliturgicalmovement.org">Email</a></div>
</li>
<li class="malderman">
  <span class="sprite foto"></span>
  <div class="name">Matthew Alderman</div>
  <div class="desc">Sacred Architecture</div>
  <div class="em"><a href="mailto:malderman@newliturgicalmovement.org">Email</a></div>
</li>
<li class="dclayton">
  <span class="sprite foto"></span>
  <div class="name">David Clayton</div>
  <div class="desc">Sacred Art</div>
  <div class="em"><a href="mailto:dclayton@newliturgicalmovement.org">Email</a>, <a href="http://twitter.com/Davidicons">Twitter</a></div>
</li>
<li class="ccole">
  <span class="sprite foto"></span>
  <div class="name">Charles Cole</div>
  <div class="desc">Sacred Music</div>
  <div class="em"><a href="mailto:ccole@newliturgicalmovement.org">Email</a>,  <a href="http://twitter.com/schola_cantorum">Twitter</a></div>
</li>
<li class="ndegrandi"> 
  <span class="sprite foto"></span>
  <div class="name">Nicola De Grandi</div>
  <div class="desc">Ambrosian Rite</div>
  <div class="em"><a href="mailto:ndegrandi@newliturgicalmovement.org">Email</a></div>
</li>
<li class="jdonelson">
  <span class="sprite foto"></span>
  <div class="name">Jennifer Donelson</div>
  <div class="desc">Sacred Music</div>
  <div class="em"><a href="mailto:jdonelson@newliturgicalmovement.org">Email</a></div>
</li>
<li class="mhazell">
  <span class="spr2 foto"></span>
  <div class="name">Matthew Hazell</div>
  <div class="desc">History of the Reform</div>
  <div class="em"><a href="mailto:mhazell@newliturgicalmovement.org">Email</a>
</div>
</li>
<li class="tkocik">
  <span class="spr2 foto"></span>
  <div class="name">Fr. Thomas Kocik</div>
  <div class="desc">Reform of the Reform</div>
  <div class="em"><a href="mailto:tkocik@newliturgicalmovement.org">Email</a>,
<a href="http://twitter.com/FrKocik">Twitter</a>
</div>
</li>
<li class="pkwasniewski">
   <span class="spr2 foto"></span>
   <div class="name">Peter Kwasniewski</div>
   <div class="desc">Roman Rite</div>
   <div class="em"><a href="mailto:pkwasniewski@newliturgicalmovement.org">Email</a>
</div></li>
<li class="llew">
  <span class="sprite foto"></span>
  <div class="name">Fr. Lawrence Lew, O.P.</div>
  <div class="desc">General</div>
  <div class="em"><a href="mailto:llew@newliturgicalmovement.org">Email</a>, <a href="http://twitter.com/#!/lawrenceop">Twitter</a></div>
</li>
<li class="jmorehouse">
   <span class="spr2 foto"></span>
   <div class="name">Joel Morehouse</div>
   <div class="desc">Parish Liturgy and Music</div>
   <div class="em"><a href="mailto:jmorehouse@newliturgicalmovement.org">Email</a>
</div></li>
<li class="rpasley">
  <span class="spr2 foto"></span>
  <div class="name">Fr. Robert C. Pasley, KCHS</div>
  <div class="desc">Parish Priest<br/>Chaplain, CMAA</div>
  <div class="em"><a href="mailto:rpasley@newliturgicalmovement.org">Email</a></div>
</li>
<li class="wriccio">
   <span class="spr2 foto"></span>
   <div class="name">William Riccio</div>
   <div class="desc">Roman Rite</div>
   <div class="em"><a href="mailto:wriccio@newliturgicalmovement.org">Email</a>
</div></li>
<li class="athompson">
  <span class="sprite foto"></span>
  <div class="name">Fr. Augustine Thompson, O.P.</div>
  <div class="desc">Dominican Rite</div>
  <div class="em"><a href="mailto:athompson@newliturgicalmovement.org">Email</a></div>
</li>
<li class="hadamdevilliers">
  <span class="sprite foto"></span>
  <div class="name">Henri Adam de Villiers</div>
  <div class="desc">General</div>
  <div class="em"><a href="mailto:hadamdevilliers@newliturgicalmovement.org">Email</a></div>
</li>
<li class="kwashut">
   <span class="spr2 foto"></span>
   <div class="name">Kyle Washut</div>
   <div class="desc">Byzantine Tradition</div>
   <div class="em"><a href="mailto:kwashut@newliturgicalmovement.org">Email</a>
</div></li>
</ul>
<ul class="corresp">
correspondents
<li class="pguy">
  <div class="name">Philippe Guy</div>
</li>
<li class="gkollmorgen">
  <div class="name">Gregor Kollmorgen</div>
</li>
</ul>
<ul class="corresp">
and webmaster
<li class="rchonak"> 
  <div class="name">Richard Chonak</div>
</li>

<p><em><small>To submit news, <a href="mailto:news@newliturgicalmovement.org">send e-mail to the contact team</a>.</small></em></p>
<br/>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>Founded 2005</h2>
<div class='widget-content'>
<ul class="booklist">
<li>An essay on the founding of the NLM site: <a href="http://www.newliturgicalmovement.org/p/purpose.html">"A new liturgical movement"</a></li>
<li><a href="/p/selected-posts.html">A catalog of articles and reviews, 2005-2016</a></li>
</ul>
<br/>
<style>
<!--
li.archivedate {
     font-family: arial;
     font-size: small;
  }
-->
</style>

<style>
<!--

.stribe {display: block; background: transparent url('https://nlmgraphics.musicasacra.com/roster/stribe-thumbnail.png') no-repeat; text-indent: -10000px; }


-->
</style>

<ul class="masthead">
<li class="stribe">
  <span class="stribe foto"></span>
  <div class="name">Shawn Tribe</div>
  <div class="desc">Founding Editor 2005-2013</div>
  <div class="em"><a href="mailto:stribe@liturgicalartsjournal.com">Email</a></div>
</li>
<li class="jtucker">
  <span class="sprite foto"></span>
  <div class="name">Jeffrey Tucker</div>
  <div class="desc">Editor 2013-2015</div>
</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML27'>
<div class='widget-content'>
<img src="https://nlmgraphics.musicasacra.com/service/mccrery-nlm-ad-fade-2015-07.gif" width="1" height="1" style="visibility:hidden;"/>
<img src="https://nlmgraphics.musicasacra.com/service/mccrery-new-projects-2015-08.gif" width="1" height="1" style="visibility:hidden;"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML27&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML27"));' rel='nofollow' target='configHTML27' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<h2 class='title'>Liturgical Studies</h2>
<div class='widget-content'>
<style>
<!--
h4.bk {
  font-family: arial;
  font-size: small;
  font-weight: normal;
  color: #003366;
   }
ul.booklist {
  list-style-type: none;
  width: 200;
  font-family: 'Lora', arial;
  font-size: small;
  color: #003366;
}
ul.booklist li {
  margin-bottom: 10px;
  line-height: 120%;
}
ul.booklist li a {
  font-weight: bold;
}
-->
</style>

<!--<br/><img src="http://media.newliturgicalmovement.org/design/BooksLiturgical.png" width="200" height="30" alt="Liturgical Studies"/><br/> -->

<ul class="booklist">
<li><a href="http://amzn.to/2b4UM5F">T&T Clark Companion to Liturgy</a>, ed. Alcuin Reid</li>
<li><a href="http://www.amazon.com/gp/product/1177709384/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1177709384&linkCode=as2&tag=newliturgical-20">Ordo Romanus Primus</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1177709384" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> ed. Atchley</li>
<li><a href="http://www.amazon.com/gp/product/B00AWKHBGO/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00AWKHBGO&linkCode=as2&tag=newliturgical-20">History Of The Roman Breviary</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B00AWKHBGO" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Pierre Batiffol</li>
<li><a href="http://www.amazon.com/gp/product/1436596920/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1436596920&linkCode=as2&tag=newliturgical-20">Liturgica Historica</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1436596920" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Edmund Bishop</li>
<li><a href="http://www.amazon.com/gp/product/B009WXZ97A/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B009WXZ97A&linkCode=as2&tag=newliturgical-20">Liturgical Prayer: its history and spirit</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B009WXZ97A" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Dom Fernand Cabrol</li>
<li><a href="http://www.amazon.com/gp/product/0567661571/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0567661571&linkCode=as2&tag=stblogsorg-20&linkId=V5S6F56F7HJANIH3">The Shape of the Liturgy</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=stblogsorg-20&l=as2&o=1&a=0567661571" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Dom Gregory Dix</li>
<li><a href="http://www.amazon.com/gp/product/B0064JKGDM/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B0064JKGDM&linkCode=as2&tag=newliturgical-20">Christian Worship</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B0064JKGDM" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by L. Duchesne</li>
<li><a href="http://www.amazon.com/gp/product/1930278268/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1930278268&linkCode=as2&tag=newliturgical-20">The Mass:  A Study in the Roman Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1930278268" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Adrian Fortescue</li>
<li><a href="http://www.amazon.com/gp/product/0268027544/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0268027544&linkCode=as2&tag=newliturgical-20">The early liturgy: to the time of Gregory the Great</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0268027544" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Josef Jungmann</li>
<li><a href="http://www.amazon.com/gp/product/0870612743/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0870612743&linkCode=as2&tag=newliturgical-20">The Mass of the Roman Rite</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0870612743" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Josef Jungmann</li>
<li><b><a href="http://www.amazon.com/gp/product/B007T37C7K/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B007T37C7K&linkCode=as2&tag=newliturgical-20&linkId=ZSEWH6XWCBG657FR">The Liturgies of the Religious Orders</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B007T37C7K" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></b> by Archdale King</li>
<li><b><a href="http://www.amazon.com/gp/product/B0007DVILU/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B0007DVILU&linkCode=as2&tag=stblogsorg-20&linkId=KXL4TVCMLQCSCFCB">Liturgy of the Roman Church</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=stblogsorg-20&l=as2&o=1&a=B0007DVILU" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></b> by Archdale King</li>
<li><a href="http://www.amazon.com/gp/product/1593333919/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1593333919&linkCode=as2&tag=newliturgical-20">The Rites of Eastern Christendom</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1593333919" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Archdale King</li>
<li><a href="http://www.amazon.com/gp/product/0911726063/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0911726063&linkCode=as2&tag=newliturgical-20">The Byzantine-Slav Liturgy of St. John Chrysostom</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0911726063" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Fr. Casimir Kucharek</li>
<li><a href="http://www.amazon.com/gp/product/1586173413/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1586173413&linkCode=as2&tag=newliturgical-20">Turning Towards the Lord: Orientation in Liturgical Prayer</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1586173413" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Fr. Uwe-Michael Lang</li>
<li><a href="http://churchlatin.com/Books.aspx?BookID=3">Liturgical Latin</a> by Christine Mohrmann</li>
<li><a href="http://www.romanitaspress.com/callewaert_combo_set.htm">Liturgicae Institutiones</a> by C. Callewaert</li>
<li><a href="http://www.amazon.com/gp/product/0300112572/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0300112572&linkCode=as2&tag=newliturgical-20">The Christian West and Its Singers</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0300112572" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Christopher Page</li>
<li><a href="http://www.amazon.com/gp/product/0567033848/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0567033848&linkCode=as2&tag=stblogsorg-20">Collects of the Roman Missals: A Comparative Study of the Sundays in Proper Seasons before and after the Second Vatican Council</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0567033848" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Lauren Pristas</li>
<li><a href="http://www.amazon.com/gp/product/1586171062/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1586171062&linkCode=as2&tag=newliturgical-20">The Organic Development of the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1586171062" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Alcuin Reid</li>
<li><a href="http://www.amazon.com/gp/product/B00086FMMW/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00086FMMW&linkCode=as2&tag=newliturgical-20">Vestments and Vesture</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B00086FMMW" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Dom E.A. Roulin</li>
<li><a href="http://www.amazon.com/gp/product/0916134725/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0916134725&linkCode=as2&tag=newliturgical-20">The Byzantine Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0916134725" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by H. Schulz</li>
<li><a href="http://www.amazon.com/gp/product/B0008649AS/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B0008649AS&linkCode=as2&tag=newliturgical-20">The Sacramentary</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B0008649AS" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Ildefonso Schuster</li>
<li><a href="http://romanitaspress.com/the_liturgical_altar.htm">The Liturgical Altar</a> by Geoffrey Webb</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' rel='nofollow' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>Critique &amp; Commentary</h2>
<div class='widget-content'>
<!--<br/><img src="http://media.newliturgicalmovement.org/design/BooksCritique.png" width="200" height="60" alt="Critique & Commentary"/><br/> -->
<ul class="booklist">

<li><a href="http://www.amazon.com/gp/product/1595250131/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1595250131&linkCode=as2&tag=newliturgical-20">Cardinal Reflections: Active Participation in the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1595250131" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Cardinals Arinze, George, Medina, Pell</li>
<li><a href="http://www.amazon.com/gp/product/1929291833/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1929291833&linkCode=as2&tag=newliturgical-20">Beyond Vatican II: The Church at a New Crossroads</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1929291833" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Abbe Claude Barthe</li>
<li><a href="http://staugustineacademypress.com/epages/b9279dcf-f5d4-4322-8442-90642f0120ca.sf/en_US/?ObjectPath=/Shops/b9279dcf-f5d4-4322-8442-90642f0120ca/Products/639366">Treasure and Tradition</a> by Lisa Bergman</li>
<li><a href="http://www.amazon.com/gp/product/0567086364/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0567086364&linkCode=as2&tag=newliturgical-20">Beyond the Prosaic</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0567086364" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> ed. Stratford Caldecott</li>
<li><a href="http://www.amazon.com/gp/product/1621380300/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1621380300&linkCode=as2&tag=newliturgical-20&linkId=C6RLNQ524WH4ZXVJ">The Radiance of Being</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1621380300" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Stratford Caldecott</li>
<li><a href="http://www.amazon.com/gp/product/1622821769/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1622821769&linkCode=as2&tag=newliturgical-20&linkId=QTOLA5AHWI44LPZM">The Little Oratory: A Beginner's Guide to Praying in the Home</a> <img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1622821769" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />by David Clayton and Leila Marie Lawler</li>
<li><a href="http://www.amazon.com/gp/product/1607437244/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1607437244&linkCode=as2&tag=stblogsorg-20&linkId=GM7NLX5XQGNL7FO4">The Bugnini Liturgy and the Reform of the Reform</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=stblogsorg-20&l=as2&o=1&a=1607437244" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Laszlo Dobszay</li>
<li><a href="http://www.amazon.com/gp/product/0567033864/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0567033864&linkCode=as2&tag=newliturgical-20">The Restoration and Organic Development of the Roman Rite</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0567033864" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Laszlo Dobszay</li>
<li><a href="http://www.amazon.com/gp/product/0912141050/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0912141050&linkCode=as2&tag=newliturgical-20">The Reform of the Roman Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0912141050" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Msgr. Klaus Gamber</li>
<li><a href="http://www.amazon.com/gp/product/1934888125/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1934888125&linkCode=as2&tag=newliturgical-20">The Development of the Liturgical Reform</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1934888125" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Nicola Giampietro</li>
<li><a href="http://www.amazon.com/gp/product/0567442209/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0567442209&linkCode=as2&tag=newliturgical-20">The Banished Heart</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0567442209" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Geoffrey Hull</li>
<li><a href="http://www.amazon.com/gp/product/0898709466/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0898709466&linkCode=as2&tag=newliturgical-20">Reform of the Reform? A Liturgical Debate</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0898709466" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Fr. Thomas Kocik</li>
<li><a href="http://www.amazon.com/gp/product/1621380874/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1621380874&linkCode=as2&tag=newliturgical-20&linkId=QN23CZOEXRRW4OKF">Resurgent in the Midst of Crisis</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1621380874" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Peter Kwasniewski</li>
<li><a href="http://amzn.to/2g0gYxf">Noble Beauty, Transcendent Holiness</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1621380874" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Peter Kwasniewski</li>
<li><a href="http://www.amazon.com/gp/product/1589661966/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1589661966&linkCode=as2&tag=newliturgical-20">The Second Vatican Ecumenical Council: A Counterpoint for the History of the Council</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1589661966" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Agostino Marchetto</li>
<li><a href="http://www.amazon.com/gp/product/1586171275/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1586171275&linkCode=as2&tag=newliturgical-20">The Heresy of Formlessness</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1586171275" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Martin Mosebach</li>
<li><a href="http://www.amazon.com/gp/product/0898705924/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0898705924&linkCode=as2&tag=newliturgical-20">Looking at the Liturgy: A Critique of its Contemporary Form</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0898705924" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Fr. Aidan Nichols, OP</li>
<li><a href="http://www.amazon.com/gp/product/0907077382/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0907077382&linkCode=as2&tag=newliturgical-20">A Pope and a Council on the Sacred Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0907077382" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Fr. Aidan Nichols</li>
<li><a href="http://www.amazon.com/gp/product/0631206728/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0631206728&linkCode=as2&tag=newliturgical-20">After Writing: On the Liturgical Consummation of Philosophy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0631206728" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Catherine Pickstock</li>
<li><a href="http://www.amazon.com/gp/product/0907077420/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0907077420&linkCode=as2&tag=newliturgical-20">Looking Again at the Question of the Liturgy with Cardinal Ratzinger</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0907077420" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> edited by Alcuin Reid</li>
<li><a href="http://www.amazon.com/gp/product/1586170694/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1586170694&linkCode=as2&tag=newliturgical-20">The Mass and Modernity</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1586170694" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Fr. Jonathan Robinson</li>
<li><a href="http://www.amazon.com/gp/product/0567087204/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0567087204&linkCode=as2&tag=newliturgical-20">Losing the Sacred: Ritual, Modernity and Liturgical Reform</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0567087204" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by David Torevell</li>
<li><a href="http://www.amazon.com/gp/product/158617522X/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=158617522X&linkCode=as2&tag=newliturgical-20">A Bitter Trial: Evelyn Waugh and John Cardinal Heenan on the Liturgical Changes</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=158617522X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
<li><a href="http://www.amazon.com/gp/product/1589661710/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1589661710&linkCode=as2&tag=newliturgical-20">Sacrosanctum Concilium and the Reform of the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1589661710" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> ed. Kenneth D. Whitehead</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Conference Proceedings</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="http://amzn.to/2ygBX9K">Authentic Liturgical Renewal in Contemporary Perspective</a> (Sacra Liturgia 2016)</li>
<li><a href="http://amzn.to/2bAlK0B">Liturgy in the Twenty-First Century: Contemporary Issues and Perspectives</a> (Sacra Liturgia USA 2015)</li>
<li><a href="http://www.amazon.com/gp/product/1586177869/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1586177869&linkCode=as2&tag=newliturgical-20&linkId=OYL24PRUL7VG5CON">Sacred Liturgy: The Source and Summit of the Life and Mission of the Church</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1586177869" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (Sacra Liturgia 2013)</li>
<li><a href="http://www.amazon.com/gp/product/095755219X/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=095755219X&linkCode=as2&tag=stblogsorg-20&linkId=A53WJF76XVBTZIGA">Celebrating the Eucharist: Sacrifice and Communion</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=stblogsorg-20&l=as2&o=1&a=095755219X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (FOTA V, 2012)</li>
<li><a href="http://www.amazon.com/gp/product/1846823714/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1846823714&linkCode=as2&tag=newliturgical-20&linkId=G4VX45L7QBKG5ZLP">Benedict XVI and the Roman Missal</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1846823714" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (FOTA IV, 2011)</li>
<li><a href="http://www.amazon.com/gp/product/1846823110/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1846823110&linkCode=as2&tag=newliturgical-20&linkId=7JGUV5GL6WVK5V7W">Benedict XVI and Beauty in Sacred Music</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1846823110" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (FOTA III, 2010)</li>
<li><a href="http://www.amazon.com/gp/product/1846823099/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1846823099&linkCode=as2&tag=newliturgical-20&linkId=JJGHTU6X2VIHOGKY">Benedict XVI and Beauty in Sacred Art and Architecture</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1846823099" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (FOTA II, 2009) </li>
<li><a href="http://www.amazon.com/gp/product/1846822548/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1846822548&linkCode=as2&tag=newliturgical-20&linkId=JEDMK75GCAPOQXBW">Benedict XVI and the Sacred Liturgy</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1846822548" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (FOTA I, 2008) </li>

<li><b><a href="http://www.amazon.com/gp/product/159525031X/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=159525031X&linkCode=as2&tag=newliturgical-20">The Genius of the Roman Rite: Historical, Theological, and Pastoral Perspectives on Catholic Liturgy</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=159525031X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></b> (CIEL 2006)</li>

<li><a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.127735237&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9780953836116">The Presence of Christ</a><img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.127735237&amp;type=2&amp;subid=0" /> <a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.118063635&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9780953836116">in the Eucharist</a><img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.118063635&amp;type=2&amp;subid=0" />: <a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.121984484&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9780953836116"></a>2000 CIEL Proceedings<img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.121984484&amp;type=2&amp;subid=0" /></li>
<li><b><a href="http://www.amazon.com/gp/product/095383610X/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=095383610X&linkCode=as2&tag=newliturgical-20">Theological and Historical Aspects of the Roman Missal</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=095383610X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />:</b> 1999 CIEL Proceedings</li>
<li><a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.91574735&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9781901157864">Ministerial and Common Priesthood in the Eucharistic Celebration:</a> 1998 CIEL Proceedings<img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.91574735&amp;type=2&amp;subid=0" /></li>
<li><a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.34755534&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9781901157857">Altar and Sacrifice</a><img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.34755534&amp;type=2&amp;subid=0" />: <a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.119756382&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9781901157857"></a>1997 CIEL Proceedings<img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.119756382&amp;type=2&amp;subid=0" /></li>
<li><a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.123624502&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9781901157154">The Veneration and Administration of the Eucharist</a><img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.123624502&amp;type=2&amp;subid=0" />: <a href="http://click.linksynergy.com/link?id=jw3/fVgMBec&offerid=189673.66527869&type=2&murl=http%3A%2F%2Fwww.alibris.com%2Fbooksearch%3Fqsort%3Dp%26qisbn%3D9781901157154"></a>1996 CIEL Proceedings<img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.66527869&amp;type=2&amp;subid=0" /></li>


</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML19'>
<h2 class='title'>Other Studies</h2>
<div class='widget-content'>
<!--<br/><img src="http://media.newliturgicalmovement.org/design/BooksOther.png" width="200" height="30" alt="Other Books"/><br/> -->
<ul class="booklist">
<li><a href="http://www.amazon.com/gp/product/0970610688/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0970610688&linkCode=as2&tag=newliturgical-20">Thomas Aquinas and the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0970610688" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by David Berger</li>
<li><a href="http://click.linksynergy.com/fs-bin/click?id=jw3/fVgMBec&subid=&offerid=189673.1&type=10&tmpid=939&RD_PARM1=http%3A%2F%2Fwww.alibris.com%2FLiturgy-and-architecture-Louis-Bouyer%2Fbook%2F3987177%3Fmatches%3D9%2526cm_sp%3Dworks%2Alisting%2Atitle" target="new">Liturgy and Architecture</a><img alt="icon" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.1&amp;type=10" /> by Louis Bouyer</li>
<li><a href="http://www.amazon.com/gp/product/1848250053/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1848250053&linkCode=as2&tag=newliturgical-20">Heaven and Earth in Little Space</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1848250053" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Fr. Andrew Burnham</li>
<li><a href="http://www.amazon.com/gp/product/0824517776/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0824517776&linkCode=as2&tag=newliturgical-20">The Spirit of the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0824517776" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Romano Guardini</li>
<li><a href="http://www.amazon.com/gp/product/0860124606/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0860124606&linkCode=as2&tag=newliturgical-20">Worship as a Revelation</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0860124606" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Dr. Laurence Hemming</li>
<li><a href="http://click.linksynergy.com/fs-bin/click?id=jw3/fVgMBec&subid=&offerid=189673.1&type=10&tmpid=939&RD_PARM1=http%3A%2F%2Fwww.alibris.com%2FReflections-on-the-Spirituality-of-Gregorian-Chant-Dom-Jacques-Hourlier%2Fbook%2F7899949%3Fmatches%3D19%2526cm_sp%3Dworks%2Alisting%2Atitle" target="new">Reflections on the Spirituality of Gregorian Chant</a>
<img alt="icon" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=jw3/fVgMBec&amp;bids=189673.1&amp;type=10" /> by Dom Jacques Hourlier</li>
<li><a href="http://www.amazon.com/gp/product/1587314940/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1587314940&linkCode=as2&tag=newliturgical-20">The Mass: The Presence of the Sacrifice of the Cross</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1587314940" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Cardinal Journet</li>
<li><a href="https://amzn.to/2V5uJQv">John Henry Newman on Worship, Reverence, and Ritual</a> by Peter Kwasniewski</li>
<li><a href="http://www.amazon.com/gp/product/1595250271/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1595250271&linkCode=as2&tag=newliturgical-20">Catholic Church Architecture and the Spirit of the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1595250271" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Denis McNamara</li>
<li><a href="http://www.amazon.com/gp/product/0898707846/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0898707846&linkCode=as2&tag=newliturgical-20">The Spirit of the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0898707846" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Cardinal Joseph Ratzinger</li>
<li><a href="http://www.amazon.com/gp/product/1557255547/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1557255547&linkCode=as2&tag=newliturgical-20">Gregorian Chant: A Guide to the History and Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1557255547" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Dom Daniel Saulnier, OSB</li>
<li><a href="http://www.amazon.com/gp/product/1901157083/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1901157083&linkCode=as2&tag=newliturgical-20">Four Benefits of the Liturgy</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1901157083" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by a Benedictine Monk</li>
<li><a href="http://www.amazon.com/gp/product/1901157067/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1901157067&linkCode=as2&tag=newliturgical-20">Discovering The Mass</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1901157067" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by a Benedictine Monk</li>

<li><b>The Rationale Divinorum Officiorum of William Durand of Mende:</b> Books <a href="http://www.amazon.com/gp/product/0231141815/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0231141815&linkCode=as2&tag=newliturgical-20&linkId=GUG5JC6YKSBX73VI">One</a>,<img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0231141815" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> <a href="http://www.amazon.com/gp/product/1589661915/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1589661915&linkCode=as2&tag=newliturgical-20&linkId=JYFPXLRE5SOB5NS4">Two and Three</a>,<img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1589661915" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> <a href="http://www.amazon.com/gp/product/2503548792/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=2503548792&linkCode=as2&tag=newliturgical-20&linkId=SRTAEUFJ5LU5XJ3G">Four</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=2503548792" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
<li><a href="http://www.solesmes.com/GB/editions/livres.php?cmY9NDE2">Paléographie musicale XXIII: Montecassino, ms. 542</a></li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' rel='nofollow' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Liturgy Books (EF)</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="http://birettabooks.com/go/webstore/product/missale_romanum_1962_-_editio_iuxta_typicam/">1962 Missale Romanum</a> (Recent altar edition printed in Germany)</li>
<li><a href="http://www.breviariumromanum.com/home_en.html">1962 Breviarium Romanum</a> (Latin edition of Roman Breviary)</li>
<li><a href="http://baroniusbreviary.com/">1961 Latin-English Roman Breviary</a> (Baronius Press)<br/></li>
<li><a href="http://www.amazon.com/gp/product/B005LYCE86/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B005LYCE86&linkCode=as2&tag=newliturgical-20">Liber Brevior</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B005LYCE86" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (1954 edition)</li>
<li><a href="http://birettabooks.com/go/webstore/product/1962_liber_usualis/">Liber Usualis</a> (1961-62 edition)</li>
<li><a href="http://www.liturgica.net/rituale/home_en.html">Rituale Romanum</a></li>
<li><a href="http://www.amazon.com/gp/product/B000UWJ91O/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B000UWJ91O&linkCode=as2&tag=newliturgical-20">Roman Ritual</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=B000UWJ91O" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (3 volume set)</li>
<li><a href="http://www.amazon.com/gp/product/0826442285/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0826442285&linkCode=as2&tag=newliturgical-20">The Layman's Missal</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0826442285" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
</li>
<li><a href="https://www.baroniuspress.com/category.php?wid=59&cid=2">The Roman Missal 1962</a> (Baronius Press; Summorum Pontificum edition)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'>Liturgy Books (OF)</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="http://www.theologicalforum.org/ProductInformation.aspx?BrowseBy=Category&CategoryId=105&ProductId=318">Missale Romanum Editio iuxta typicam tertiam</a> (Latin altar edition of modern Roman missal)</li>
<li><a href="http://www.amazon.com/gp/product/1890177202/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1890177202&linkCode=as2&tag=newliturgical-20">Book of the Gospels</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1890177202" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (Matching edition to Latin <i>Missale Romanum</i>)</li>
<li><a href="http://www.amazon.com/gp/product/1890177814/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1890177814&linkCode=as2&tag=newliturgical-20">Lectionarium</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1890177814" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (Latin edition of the modern Roman lectionary)</li>
<li><a href="http://www.amazon.com/gp/product/1890177776/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1890177776&linkCode=as2&tag=newliturgical-20">Shorter Roman Ritual / Rituale Parvum</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1890177776" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (Latin-English)</li>
<!--<li><a href="http://www.paxbook.com/algorithmiS/servusPrimus?iussum=monstraElenchumScriptorumEditorum&corpus=74">Liturgia Horarum</a> (Latin Liturgy of the Hours)</li> -->
<li><a href="https://amzn.to/2lhlIDZ">Daily Roman Missal</a> (hand missal in English, 2011)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' rel='nofollow' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML24'>
<h2 class='title'>Other Liturgical Books</h2>
<div class='widget-content'>
<!--<br/><img src="http://media.newliturgicalmovement.org/design/BooksOtherLit.png" width="200" height="60" alt="Other Liturgical Books"/><br/> -->
<ul class="booklist">
<li><a href="http://www.theabbeyshop.com/product_info.php?products_id=745">The Monastic Diurnal</a> (St. Michael's Abbey Press)</li>
<li><a href="http://www.amazon.com/gp/product/2852740958/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=2852740958&linkCode=as2&tag=newliturgical-20">Kyriale</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=2852740958" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (Solesmes)</li>
<li><a href="http://www.amazon.com/gp/product/285274208X/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=285274208X&linkCode=as2&tag=newliturgical-20">Gregorian Missal</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=285274208X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (Solesmes, 2012)</li>
<li><a href="http://www.amazon.com/gp/product/285274094X/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=285274094X&linkCode=as2&tag=newliturgical-20&linkId=VCW74FJP3PTR7E2B">Graduale Romanum</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=285274094X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> (Solesmes, 1974)</li>
<!--<li><a href="http://www.paxbook.com/algorithmiS/servusPrimus?iussum=monstraScriptumEditum&numerus=30201">Martyrologium Romanum</a> (2004 Latin Edition)</li> -->
<li><a href="http://www.ignatius.com/IProducts/114236/adoremus-hymnal-standard-edition-2nd-edition.aspx">Adoremus Hymnal</a> (Ignatius Press)</li>
<li><a href="http://musicasacra.com/sep/">Simple English Propers</a> (Vernacular propers for the English liturgy)</li>
<li><a href="http://www.lulu.com/shop/steven-van-roode/ad-completorium/paperback/product-20627082.html">Ad Completorium</a> (<a href="https://nlmgraphics.musicasacra.com/media/ad-comp-preview.pdf">sample</a>)</li>
<li><a href="http://ccwatershed.org/kwasniewski">Sacred Choral Works</a> by Peter Kwasniewski</li>
<li><a href="http://amzn.to/1NNvjVo">Sacred Signs</a> by Romano Guardini</li>
<li><a href="http://amzn.to/1WQKRPB">A Missal for Young Catholics</a> by Peter Kwasniewski</li>
<li><a href="http://amzn.to/24lBEkk">Cantus Mariales</a> by Dom Joseph Pothier</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML24&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML24"));' rel='nofollow' target='configHTML24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Ceremonial Guides</h2>
<div class='widget-content'>
<ul class="booklist">

<li><a href="http://www.amazon.com/gp/product/0860124622/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0860124622&linkCode=as2&tag=newliturgical-20">The Ceremonies of the Roman Rite Described</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0860124622" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (revised in accordance with <i>Summorum Pontificum</i> by Alcuin Reid)</li>

<li><a href="http://amzn.to/2mn3blT">The Celebration of Mass</a> by J.B. O'Connell</li>
<li><a href="http://birettabooks.com/go/webstore/product/rubrics_of_the_roman_breviary_and_missal_1962_edition">Rubrics of the Roman Breviary and Missal</a>
</li>

<li><a href="http://www.amazon.com/gp/product/0898708303/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0898708303&linkCode=as2&tag=newliturgical-20">Ceremonies of the Modern Roman Rite</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0898708303" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 by Msgr. Peter Elliott</li>
<li><a href="http://www.amazon.com/gp/product/089870829X/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=089870829X&linkCode=as2&tag=newliturgical-20">Ceremonies of the Liturgical Year</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=089870829X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 by Msgr. Peter Elliott</li>
<li><a href="http://www.amazon.com/gp/product/0895558882/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=0895558882&linkCode=as2&tag=newliturgical-20">How To Serve - In Simple, Solemn and Pontifical Functions</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=newliturgical-20&l=as2&o=1&a=0895558882" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /> by Dom Matthew Britt</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' rel='nofollow' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>Vocations</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="http://www.bromptonoratory.co.uk/">The London Oratory</a></li>
<li><a href="http://www.oratory-toronto.org/">The Toronto Oratory</a></li>
<li><a href="http://www.oxfordoratory.org.uk/">The Oxford Oratory</a></li>
<li><a href="http://birminghamoratory.org.uk/">The Birmingham Oratory</a></li>
<li><a href="http://www.cantius.org/">Canons Regular of St. John Cantius</a></li>
<li><a href="http://www.atonementonline.com">Our Lady of the Atonement</a> (Anglican Use Parish, San Antonio)</li>
<li><a href="http://ordinariate.net/vocations">Personal Ordinariate of the Chair of St. Peter</a> (for Catholics of Anglican heritage)</li>
<li><a href="http://www.fssp.org/">Fraternity of St. Peter</a></li>
<li><a href="http://www.institute-christ-king.org/">Institute of Christ the King</a></li>
<li><a href="http://www.clearcreekmonks.org/">Clear Creek Benedictines</a></li>
<li><a href="https://www.cenacleosb.org">Silverstream Priory</a> (Benedictines, Diocese of Meath, Ireland)</li>
<li><a href="http://www.barroux.org/">Abbaye St-Madeleine du Barroux</a></li>
<li><a href="http://www.msb-lgf.org/">Monastère Saint-Benoît</a></li>
<li><a href="http://www.randol.org/">Abbaye Notre Dame du Randol</a></li>
<li><a href="https://en.nursia.org/">Benedictines of Norcia</a> (Norcia, Italy)</li>
<li><a href="http://www.stlouisabbey.org/">Saint Louis Abbey</a> (Benedictines, St. Louis, USA)</li>
<li><a href="http://www.farnboroughabbey.org/">St. Michael's Abbey, Farnborough</a> (Benedictines, Hampshire, England)</li>
<li><a href="http://www.stift-heiligenkreuz.org/">Heiligenkreuz</a> (Holy Cross Cistercian Abbey, Austria - Solemn 'Reform of the reform' liturgy)</li>
<li><a href="http://www.canonsregular.com/">Canons Regular of the New Jerusalem</a></li>
<li><a href="http://www.institut-philipp-neri.de/">Institute of St. Philip Neri</a> (Berlin)</li>
<li><a href="http://www.chemere.org/">Fraternity of St. Vincent Ferrer (French only)</a></li>
<li><a href="http://www.lagrassecanons.com">Canons Regular of the Mother of God</a></li>
<li><a href="http://www.adapostolica.org/">Apostolic Administration of St. John Vianney</a></li>
<li><a href="http://www.institutdubonpasteur.org/">Institute of the Good Shepherd</a> (and <a href="http://www.seminairesaintvincent.fr/home.php?area=descr&lang=en">Séminaire Saint Vincent de Paul</a>)</li>
<li><a href="http://www.carmelitemonks.org/">Carmelite Monks of Wyoming</a> (Carmelite rite)</li>
<li><a href="http://www.riaumont.net/">Riaumont Institute of the Holy Cross</a> (Closely tied to French Catholic Scouting Movement)</li>
<li><a href="http://www.augustiniancanons.org/main.htm">Canons Regular of St. Augustine</a> (Klosterneuburg, Austria)</li>
<li><a href="http://misericordedivine.fr/">Society of Missionaries of Divine Mercy</a> (Toulon, France)</li>
<li><a href="http://sjm-congregation.org/">Servi Jesu et Mariae</a> (Austria; bi-ritual)</li>
<li><a href="http://www.papastronsay.com/">Transalpine Redemptorists</a> (Scotland and New Zealand)</li>
<li><a href="http://apostlesofjesuschrist.org/">Apostles of Jesus Christ, Priest and Victim</a> (Wisconsin, USA)</li>
<li><a href="http://www.knightsoftheholyeucharist.com">Knights of the Holy Eucharist</a> (Nebraska, USA)</li>
<li><a href="http://franciscanmissionaries.com/">Franciscan Missionaries of the Eternal Word</a> (Alabama, USA)</li>
<li><a href="http://www.communautesaintmartin.org/devenir-pretre/">Communauté Saint-Martin</a> (France)</li>
<li><a href="http://www.opusmariae.it/">Opus Mariae Matris Ecclesiae</a> (Italy)</li>
<li><a href="http://www.stmichaelsabbey.com/">St. Michael's Abbey</a> (Norbertine Fathers, California)</li>
<li><a href="http://mariansisters.com">Marian Sisters  of Santa Rosa</a></li>
<li><a href="http://www.frigolet.com/">Abbaye Saint Michel de Frigolet</a> (Norbertine canons)</li>
<li><a href="http://chicagomonk.org/">Monastery of the Holy Cross</a> (OSB, Chicago)</li>
<li><a href="http://poorclares-roswell.org/">Monastery of Our Lady of Guadalupe</a> (Poor Clares, Roswell, NM)</li>
<li><a href="https://www.pluscardenabbey.org/services">Pluscarden Abbey</a> (OSB, northeast Scotland)</li>
<li><a href="https://www.eremitaednmc.org/vocations/">Hermits of Our Lady of Mount Carmel</a> (Fairfield, PA)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' rel='nofollow' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML25'>
<h2 class='title'>Organizations &amp; Lay Societies</h2>
<div class='widget-content'>
<!--<br/><img src="http://media.newliturgicalmovement.org/design/Organizations.png" width="200" height="60" alt="Organizations"/><br/> -->

<ul class="booklist">

<li><a href="http://www.latinliturgy.com/">Latin Liturgy Association</a></li>
<li><a href="http://www.fiuv.org/">International Una Voce Federation</a></li>
<li><a href="http://www.scscliturgy.com/">St. Colman's Society for Catholic Liturgy</a> (Ireland)</li>
<li><a href="http://www.liturgysociety.org">Society for Catholic Liturgy</a></li>

<li><a href="http://www.nd-chretiente.com/index-eng.php">Notre Dame de Chretiente</a> (Organizers of the Annual Chartres Pilgrimage)</li>
<li><a href="http://www.henrybradshawsociety.org/">Henry Bradshaw Society</a></li>
<li><a href="http://www.thepuginsociety.co.uk/">The Pugin Society</a></li>
<li><a href="http://musicasacra.com/">Church Music Association of America</a></li>
<li><a href="http://www.adoremus.org">Adoremus: Society for the Renewal of the Sacred Liturgy</a></li>
<li><a href="http://www.saint-gregory.org/">Saint Gregory Society</a></li>
<li><a href="http://www.pro-missa-tridentina.de/">Pro Missa Tridentina</a> (Germany)</li>
<li><a href="http://www.lms.org.uk/">Latin Mass Society of England and Wales</a></li>
<li><a href="http://www.latinmassireland.com/">Latin Mass Society of Ireland</a></li>
<li><a href="http://www.unavox.it/">Inter Multiplices Una Vox</a> (Italian Usus Antiquior society)</li>
<li><a href="http://www.juventutem.org">Foederatio Internationalis Juventutem</a> (Usus Antiquior Young Adult Movement)</li>
<li><a href="http://juventutemmichigan.com/about/">Juventutem Michigan</a></li>
<li><a href="http://juventutemboston.blogspot.com/">Juventutem Boston</a></li>
<li><a href="https://www.facebook.com/QuoVadisChi">Quo Vadis Young Adults</a></li>
<li><a href="http://www.youngcatholicadults.co.uk/">U.K. Catholic Young Adults</a></li>
<li><a href="http://donumdei.free.fr/">Rassemblement des Jeunes Catholiques</a> (Assembly of Catholic Youth, France)</li>
<li><a href="http://www.ckj.de/">Christ-Königs-Jugend</a> (Germany)</li>
<li><a href="http://www.canticanova.com/">Cantica Nova: Traditional Music for the Contemporary Church</a></li>
<!-- <li><a href="http://thesacredarts.org/">Foundation for Sacred Arts</a></li> -->
<li><a href="http://dappledthings.org/">Dappled Things</a></li>
<li><a href="http://www.nowyruchliturgiczny.pl/">Nowy Ruch Liturgiczny</a> (in Polish)</li>
<li><a href="https://almabracarense.wordpress.com/">Alma Bracarense</a></li>
<li><a href="http://www.ccwatershed.org/">Corpus Christi Watershed</a></li>
<li><a href="http://www.romanitaspress.com/">Romanitas Press</a></li>
<li><a href="http://www.mccreryarchitects.com/">McCrery Architects</a></li>
<li><a href="http://www.liturgicalenvirons.com/">Liturgical Environs</a> (Steven Schloeder, Catholic Architect)</li>
<li><a href="http://www.stroik.com/">Duncan G. Stroik</a> (Catholic Architect)</li>
<li><a href="http://www.tgsarch.com/">Thomas Gordon Smith Architects</a></li>
<li><a href="http://www.cramandferguson.com/">Cram & Ferguson</a> (Architects)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML25&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML25"));' rel='nofollow' target='configHTML25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>NLM Archives</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(108)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/02/'>
February 2020
</a>
<span class='post-count' dir='ltr'>(50)</span>
<ul class='posts'>
<li><a href='http://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html'>Can a Bishop Require Communion in the Hand to Prev...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-station-of-first-friday-of-lent.html'>The Station of the First Friday of Lent</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/ef-mass-for-first-sunday-of-lent-in.html'>EF Mass for the First Sunday of Lent in Brooklyn</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-treasury-of-wawel-cathedral-in.html'>The Treasury of the Wawel Cathedral in Krakow</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/burying-alleluja-2020-part-3.html'>Burying the Alleluja 2020 (Part 3)</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/dominican-rite-chants-of-passion.html'>Dominican Rite Chants of the Passion Available</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/liturgical-notes-on-ash-wednesday.html'>Liturgical Notes on Ash Wednesday</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/subdiaconal-ordinations-at-our-lady-of.html'>Subdiaconal Ordinations at Our Lady of Guadalupe S...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/why-is-feast-of-st-matthias-moved-in.html'>Why is the Feast of St Matthias Moved in Leap Year...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/martin-earle-catholic-master.html'>Martin Earle: A Catholic Master Iconographer From ...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-liturgical-little-way-spiritual.html'>The &#8220;Liturgical Little Way&#8221;: The Spiritual Value o...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/quinqugesima-sunday-2020.html'>Quinquagesima Sunday 2020</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-faithful-are-not-morons.html'>The Faithful Are Not Morons</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/nlm-quiz-no-22-what-is-this-objects.html'>NLM Quiz no. 22: What is This Object&#8217;s Liturgical ...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/why-organ-and-not-piano-new-episode-of.html'>Why Organ and Not Piano? New Episode of Square Not...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/thank-to-reader-richard-seto-who.html'>Restoration of a Large Processional Monstrance</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/photos-of-priestly-requiem.html'>Photos of a Priestly Requiem</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/archbishop-samples-pastoral-letter-on.html'>Archbishop Sample&#39;s Pastoral Letter on Sacred Musi...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/interviews-with-catholic-composers-3.html'>Interviews with Catholic Composers &#8212; (3) Tate Pumf...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/book-with-dominican-chants-for-all.html'>Book with Dominican Chants for all the Epistles of...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/burying-alleluja-2020-part-2.html'>Burying the Alleluja 2020 (Part 2)</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-epistle-book-of-royal-chapel-at.html'>The Epistle Book of the Royal Chapel at Versailles...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/sacred-liturgy-conference-in-spokane.html'>Sacred Liturgy Conference in Spokane, Washington, ...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/a-new-series-from-canticum-salomonis-on.html'>A New Series from Canticum Salomonis on the French...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/a-description-of-sarum-vespers-by-james.html'>A Description of Sarum Vespers, by James Griffin</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/burying-alleluja-2020.html'>Burying the Alleluja 2020</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/st-elisabeth-of-trinity-spiritual.html'>St Élisabeth of the Trinity: Spiritual Friend, Esp...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/candlemas-2020-photopost-part-3.html'>Candlemas 2020 Photopost (Part 3)</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/two-recent-articles-of-interest.html'>Two Recent Articles of Interest</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/video-of-sarum-vespers-of-candlemas.html'>Video of Sarum Vespers of Candlemas</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-princeton-project-images-of-icons.html'>The Princeton Project: Images of Icons of Mt Sinai...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/cmaa-summer-chant-courses-june-1419.html'>CMAA Summer Chant Courses - June 14&#8211;19, 2020, Univ...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/benedictine-monks-on-incense-sourcing.html'>Benedictine Monks on Incense: Sourcing It and Maki...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-station-churches-of-septuagesima.html'>The Station Churches of Septuagesima</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/candlemas-2020-photopost-part-2.html'>Candlemas 2020 Photopost (Part 2)</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/enroll-those-most-in-need-for-40-masses.html'>Enroll those Most in Need for 40 Masses and 40 Day...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/gregorian-chant-perfect-music-for.html'>Gregorian Chant: Perfect Music for the Sacred Litu...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/cmaa-colloquium-2020-tampa-florida-june.html'>CMAA Colloquium 2020 - Tampa, Florida, June 22&#8211;27</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/candlemas-2020-photopost-part-1.html'>Candlemas 2020 Photopost (Part 1)</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/photopost-dominican-rite-solemn-mass-in.html'>Photopost: Dominican Rite Solemn Mass in Oakland C...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-lingering-problems-of-ordinary-time.html'>The Lingering Problems of Ordinary Time: Guest Art...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/abp-sample-celebrates-candlemas-with.html'>Abp Sample Celebrates Candlemas with the FSSP in R...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-mysterious-meaning-of-ordinary-time.html'>The Mysterious Meaning of &#8220;Ordinary Time&#8221;: Guest A...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/understanding-psalms-christologically.html'>Understanding the Psalms Christologically - New Ep...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/liturgical-handbook-published-by.html'>Liturgical Handbook Published By Archdiocese of Po...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/interviews-with-catholic-composers-2_3.html'>Interviews with Catholic Composers &#8212; (2) Mark Nowa...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/the-presentation-of-christ-and.html'>The Presentation of Christ and Purification of the...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/regular-tlms-starting-at-cathedral-in.html'>Regular TLMs Starting at the Cathedral in Lincoln,...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/nerdy-chant-valentines.html'>Nerdy Chant Valentines</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/02/photopost-request-candlemas-2020.html'>Photopost Request: Candlemas 2020</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/01/'>
January 2020
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(727)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/12/'>
December 2019
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/11/'>
November 2019
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/10/'>
October 2019
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/09/'>
September 2019
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/08/'>
August 2019
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/07/'>
July 2019
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/06/'>
June 2019
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/05/'>
May 2019
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/04/'>
April 2019
</a>
<span class='post-count' dir='ltr'>(70)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/03/'>
March 2019
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/02/'>
February 2019
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/01/'>
January 2019
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(707)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/12/'>
December 2018
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/11/'>
November 2018
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/10/'>
October 2018
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/09/'>
September 2018
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/08/'>
August 2018
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/07/'>
July 2018
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/06/'>
June 2018
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/05/'>
May 2018
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/04/'>
April 2018
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/03/'>
March 2018
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/02/'>
February 2018
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/01/'>
January 2018
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(716)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/12/'>
December 2017
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/11/'>
November 2017
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/10/'>
October 2017
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/09/'>
September 2017
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/08/'>
August 2017
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/07/'>
July 2017
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/06/'>
June 2017
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/05/'>
May 2017
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/04/'>
April 2017
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/03/'>
March 2017
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/02/'>
February 2017
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/01/'>
January 2017
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(722)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/12/'>
December 2016
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/11/'>
November 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/10/'>
October 2016
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/09/'>
September 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/08/'>
August 2016
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/07/'>
July 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/06/'>
June 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/05/'>
May 2016
</a>
<span class='post-count' dir='ltr'>(71)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/04/'>
April 2016
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/03/'>
March 2016
</a>
<span class='post-count' dir='ltr'>(82)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/02/'>
February 2016
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/01/'>
January 2016
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(688)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/12/'>
December 2015
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/11/'>
November 2015
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/10/'>
October 2015
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/09/'>
September 2015
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/08/'>
August 2015
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/07/'>
July 2015
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/06/'>
June 2015
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/05/'>
May 2015
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/04/'>
April 2015
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/03/'>
March 2015
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/02/'>
February 2015
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/01/'>
January 2015
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(709)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/12/'>
December 2014
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/11/'>
November 2014
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/10/'>
October 2014
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/09/'>
September 2014
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/08/'>
August 2014
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/07/'>
July 2014
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/06/'>
June 2014
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/05/'>
May 2014
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/04/'>
April 2014
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/03/'>
March 2014
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/02/'>
February 2014
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/01/'>
January 2014
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(810)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/12/'>
December 2013
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/11/'>
November 2013
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/10/'>
October 2013
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/09/'>
September 2013
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/08/'>
August 2013
</a>
<span class='post-count' dir='ltr'>(93)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/07/'>
July 2013
</a>
<span class='post-count' dir='ltr'>(89)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/06/'>
June 2013
</a>
<span class='post-count' dir='ltr'>(89)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/05/'>
May 2013
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/04/'>
April 2013
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/03/'>
March 2013
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/02/'>
February 2013
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/01/'>
January 2013
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(793)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/12/'>
December 2012
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/11/'>
November 2012
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/10/'>
October 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/09/'>
September 2012
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/08/'>
August 2012
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/07/'>
July 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/06/'>
June 2012
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/05/'>
May 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/04/'>
April 2012
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/03/'>
March 2012
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/02/'>
February 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/01/'>
January 2012
</a>
<span class='post-count' dir='ltr'>(72)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(910)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/12/'>
December 2011
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/11/'>
November 2011
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/10/'>
October 2011
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/09/'>
September 2011
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/08/'>
August 2011
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/07/'>
July 2011
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/06/'>
June 2011
</a>
<span class='post-count' dir='ltr'>(82)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/05/'>
May 2011
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/04/'>
April 2011
</a>
<span class='post-count' dir='ltr'>(96)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/03/'>
March 2011
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/02/'>
February 2011
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/01/'>
January 2011
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(1282)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/12/'>
December 2010
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/11/'>
November 2010
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/10/'>
October 2010
</a>
<span class='post-count' dir='ltr'>(72)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/09/'>
September 2010
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/08/'>
August 2010
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/07/'>
July 2010
</a>
<span class='post-count' dir='ltr'>(84)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/06/'>
June 2010
</a>
<span class='post-count' dir='ltr'>(105)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/05/'>
May 2010
</a>
<span class='post-count' dir='ltr'>(137)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/04/'>
April 2010
</a>
<span class='post-count' dir='ltr'>(142)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/03/'>
March 2010
</a>
<span class='post-count' dir='ltr'>(158)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/02/'>
February 2010
</a>
<span class='post-count' dir='ltr'>(123)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/01/'>
January 2010
</a>
<span class='post-count' dir='ltr'>(139)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(1590)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/12/'>
December 2009
</a>
<span class='post-count' dir='ltr'>(137)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/11/'>
November 2009
</a>
<span class='post-count' dir='ltr'>(128)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/10/'>
October 2009
</a>
<span class='post-count' dir='ltr'>(134)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/09/'>
September 2009
</a>
<span class='post-count' dir='ltr'>(127)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/08/'>
August 2009
</a>
<span class='post-count' dir='ltr'>(126)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/07/'>
July 2009
</a>
<span class='post-count' dir='ltr'>(132)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/06/'>
June 2009
</a>
<span class='post-count' dir='ltr'>(144)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/05/'>
May 2009
</a>
<span class='post-count' dir='ltr'>(133)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/04/'>
April 2009
</a>
<span class='post-count' dir='ltr'>(130)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/03/'>
March 2009
</a>
<span class='post-count' dir='ltr'>(147)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/02/'>
February 2009
</a>
<span class='post-count' dir='ltr'>(119)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/01/'>
January 2009
</a>
<span class='post-count' dir='ltr'>(133)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(1841)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/12/'>
December 2008
</a>
<span class='post-count' dir='ltr'>(152)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/11/'>
November 2008
</a>
<span class='post-count' dir='ltr'>(156)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/10/'>
October 2008
</a>
<span class='post-count' dir='ltr'>(148)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/09/'>
September 2008
</a>
<span class='post-count' dir='ltr'>(133)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/08/'>
August 2008
</a>
<span class='post-count' dir='ltr'>(117)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/07/'>
July 2008
</a>
<span class='post-count' dir='ltr'>(156)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/06/'>
June 2008
</a>
<span class='post-count' dir='ltr'>(137)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/05/'>
May 2008
</a>
<span class='post-count' dir='ltr'>(164)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/04/'>
April 2008
</a>
<span class='post-count' dir='ltr'>(166)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/03/'>
March 2008
</a>
<span class='post-count' dir='ltr'>(196)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/02/'>
February 2008
</a>
<span class='post-count' dir='ltr'>(175)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/01/'>
January 2008
</a>
<span class='post-count' dir='ltr'>(141)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(1613)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/12/'>
December 2007
</a>
<span class='post-count' dir='ltr'>(139)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/11/'>
November 2007
</a>
<span class='post-count' dir='ltr'>(144)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/10/'>
October 2007
</a>
<span class='post-count' dir='ltr'>(150)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/09/'>
September 2007
</a>
<span class='post-count' dir='ltr'>(175)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/08/'>
August 2007
</a>
<span class='post-count' dir='ltr'>(136)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/07/'>
July 2007
</a>
<span class='post-count' dir='ltr'>(156)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/06/'>
June 2007
</a>
<span class='post-count' dir='ltr'>(135)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/05/'>
May 2007
</a>
<span class='post-count' dir='ltr'>(135)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/04/'>
April 2007
</a>
<span class='post-count' dir='ltr'>(121)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/03/'>
March 2007
</a>
<span class='post-count' dir='ltr'>(135)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/02/'>
February 2007
</a>
<span class='post-count' dir='ltr'>(86)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/01/'>
January 2007
</a>
<span class='post-count' dir='ltr'>(101)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/'>
2006
</a>
<span class='post-count' dir='ltr'>(987)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/12/'>
December 2006
</a>
<span class='post-count' dir='ltr'>(122)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/11/'>
November 2006
</a>
<span class='post-count' dir='ltr'>(121)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/10/'>
October 2006
</a>
<span class='post-count' dir='ltr'>(113)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/09/'>
September 2006
</a>
<span class='post-count' dir='ltr'>(105)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/08/'>
August 2006
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/07/'>
July 2006
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/06/'>
June 2006
</a>
<span class='post-count' dir='ltr'>(80)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/05/'>
May 2006
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/04/'>
April 2006
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/03/'>
March 2006
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/02/'>
February 2006
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/01/'>
January 2006
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/'>
2005
</a>
<span class='post-count' dir='ltr'>(200)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/12/'>
December 2005
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/11/'>
November 2005
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/10/'>
October 2005
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/09/'>
September 2005
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/08/'>
August 2005
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<ul class="booklist">
<li>New Liturgical Movement is a member site of <a href="http://foeduscatholic.com/">FŒDVS</a></li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div id='blog-posts'>
<h2 class='date-header'>Saturday, February 29, 2020</h2>
<div class='post uncustomized-post-template'>
<a name='7079338765628779607'></a>
<h3 class='post-title'>
<a href='http://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html'>Can a Bishop <i>Require</i> Communion in the Hand to Prevent the Spread of the Coronavirus? (And Would This Apply to the EF?)</a>
</h3>
<span class='post-author'>
Peter Kwasniewski
</span>
<div class='post-header-line-1'></div>
<div class='post-body'>
<p><div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-vU3bm2InNmw/XllpN3TAchI/AAAAAAAAHKw/WgxQp4Q6vPAPMjGh43LTsQ_NpLVNYJKmQCLcBGAsYHQ/s1600/contrast.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="784" data-original-width="1600" height="195" src="https://1.bp.blogspot.com/-vU3bm2InNmw/XllpN3TAchI/AAAAAAAAHKw/WgxQp4Q6vPAPMjGh43LTsQ_NpLVNYJKmQCLcBGAsYHQ/s400/contrast.jpg" width="400" /></a></div>
<div class="dropcap">
A friend posed this question to me: &#8220;Our bishop sent out a notice suspending communion on the tongue temporarily in response to the coronavirus, and our pastor thinks that this applies to our Latin Mass. Do you know of any legislation or magisterial statement clarifying that not even a bishop has the authority to do this?&#8221;<br />
<br />
I&#8217;ve been hearing a lot about this lately, and I suspect we will hear more and more as the virus continues to spread. A canon lawyer whom I consulted made the following response:<br />
<blockquote class="tr_bq">
From my perspective, a bishop cannot require anyone to receive in the hand. Even in the Ordinary Form, the prescription is communion on the tongue, with the right to approach and receive in the hand. The norm is the norm, and it is based on the right of the faithful to choose how to worship God at a moment in the Mass that is deeply personal and not communal in nature. My opinion is based on the repeated jurisprudence from the Holy See upholding the rights of a Catholic to receive communion on the tongue while kneeling during an OF Mass, even if his or her bishop has issued a particular law to the contrary. Such laws are considered suggestive in nature and in no way binding.</blockquote>
Whatever may be the case with the Ordinary Form of the Mass, it must be understood that bishops have no authority whatsoever to modify the rubrics for the Extraordinary Form, which is governed by the rubrics and laws in force in 1962 (as Cardinal Burke also had to remind people in connection with the similar issue of whether girls may act as altar servers). The pertinent legislative document, the Instruction <i>Universae Ecclesiae</i>, determines as follows:<br />
<blockquote class="tr_bq">
24. The liturgical books of the <i>forma extraordinaria </i>are to be used as they stand. All who choose to celebrate according to the <i>forma extraordinaria </i>of the Roman Rite are required to know the pertinent rubrics and to follow them correctly in celebrations.</blockquote>
<blockquote class="tr_bq">
28. Furthermore, since it is of course dealt with by special law, in respect of its own subject matter, the Apostolic Letter <i>Summorum Pontificum </i>derogates from all liturgical laws that belong to the sacred rites, promulgated from the year 1962 onwards, and not coinciding with the rubrics of the liturgical books of the year 1962.</blockquote>
At the Extraordinary Form, the laity <i>must </i>receive Communion on the tongue; there is no other way envisioned or allowed by law. To have a new custom established (<i>quod Deus avertat</i>), a bishop or episcopal conference would have to request a rescript from the Congregation for the Doctrine of the Faith, just as the bishops of different countries had to ask Rome for a rescript to permit communion in the hand decades ago. And even if a bishop obtained this rescript, it would remain at the <i>option </i>of the layman, who cannot be denied the Blessed Sacrament unless he is a notorious public sinner. A priest who, on his own initiative, told the people they had to receive in the hand would be violating the law and leading the people into the violation of it.<br />
<br />
Psychologically, it would be abusive to tell Catholics who love the TLM for its massive Eucharistic reverence to contradict every instinct and rubric of this form of the Roman Rite by putting their hands out and taking the host in a way that (in the traditional understanding) <i>only </i>the sacred minister is set apart to do on Christ&#8217;s behalf.<br />
<br />
Another canon lawyer I consulted agreed with me about the rescript, and further opined:<br />
<blockquote class="tr_bq">
I do not think he could require in ordinary circumstances that Holy Communion only be given in the hand at the EF, as the Holy See does not allow that even in the OF. In a medical emergency the bishop has a right to take reasonable steps to protect the health of parishioners. That being said, the faithful should do that they want and feel no obligation to receive Holy Communion in the hand. They cannot be required to do that in either the OF or (theoretically) the EF in emergency circumstances.</blockquote>
On a practical note, many have pointed out that germs are spread as easily by frequent hand contact as by placing the host in the mouth (which, if the priest knows what he&#8217;s doing, should not involve any transfer of saliva). As Bishop Athanasius Schneider has recently <a href="https://rorate-caeli.blogspot.com/2020/02/op-ed-bishop-schneider-rite-of-holy.html" target="_blank">explained</a>:<br />
<blockquote class="tr_bq">
Communion in the hand is no more hygienic than Communion in the mouth. Indeed, it can be dangerous for contagion. From a hygienic point of view, the hand carries a huge amount of bacteria. Many pathogens are transmitted through the hands. Whether by shaking other people&#8217;s hands or frequently touching objects, such as door handles or handrails and grab bars in public transport, germs can quickly pass from hand to hand; and with these unhygienic hands and fingers people then touch often their nose and mouth. Also, germs can sometimes survive on the surface of the touched objects for days. According to a 2006 study, published in the journal &#8220;BMC Infectious Diseases&#8221;, influenza viruses and similar viruses can persist on inanimate surfaces, such as e.g. door handles or handrails and handles in transport and public buildings for a few days.<br />
&nbsp; &nbsp; &nbsp; &nbsp;Many people who come to church and then receive Holy Communion in their hands have first touched door handles or handrails and grab bars in public transport or other buildings. Thus, viruses are imprinted on the palm and fingers of their hands. And then during Holy Mass with these hands and fingers they are sometimes touching their nose or mouth. With these hands and fingers they touch the consecrated host, thus impressing the virus also on the host, thus transporting the viruses through the host into their mouth.</blockquote>
A priest who believed in conscience that the risk of contagion was too great should be prepared to offer a Mass at which he alone communicates. This is not the end of the world; the Mass has its own <a href="https://onepeterfive.com/holy-mass-glorify-god/" target="_blank">intrinsic purposes</a> and should not be reduced to a communion service.<br />
<br />
In conclusion, any affected TLM communities should continue to follow the rubrics (as indeed they must), and any faithful who are afraid of infection or fear they may be carrying the virus should refrain from approaching communion and make instead a spiritual communion, which so many saints have recommended.<br />
<br />
Bishop Schneider suggests a prayer like the following:<br />
<blockquote class="tr_bq">
At Thy feet, O my Jesus, I prostrate myself, and I offer Thee the repentance of my contrite heart, which is humbled in its nothingness and in Thy holy presence. I adore Thee in the Sacrament of Thy love, the ineffable Eucharist. I desire to receive Thee into the poor dwelling that my heart offers Thee. While waiting for the happiness of sacramental Communion, I wish to possess Thee in spirit. Come to me, O my Jesus, since I, for my part, am coming to Thee! The love embrace my whole being in life and in death. I believe in Thee, I hope in Thee, I love Thee. Amen.</blockquote>
We have the tools we need to deal with this situation, without rushing to novelties. Ultimately, as Bishop Schneider says, the Western Church stands condemned of worldliness if it is willing to make compromises about the appropriate treatment of the Body of Christ in order to preserve this mortal and perishable life of ours. We would be justly condemned for seeking first ourselves and not the Kingdom of God:<br />
<blockquote class="tr_bq">
If the Church in our day does not endeavor again with the utmost zeal to increase the faith, reverence and security measures for the Body of Christ, all security measures for humans will be in vain. If the Church in our day will not convert and turn to Christ, giving primacy to Jesus, and namely to Eucharistic Jesus, God will show the truth of His Word which says: &#8220;Unless the Lord build the house, they labour in vain that build it. Unless the Lord keep the city, he watches in vain that keeps it&#8221; (Psalm 126:1-2).</blockquote>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-7cgOI8Kwq2I/XllqLOqnWAI/AAAAAAAAHK8/XvZn7bBRyBUtUBev13CD7xtBQ-xojwnWwCLcBGAsYHQ/s1600/197A4032.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="610" data-original-width="630" height="386" src="https://1.bp.blogspot.com/-7cgOI8Kwq2I/XllqLOqnWAI/AAAAAAAAHK8/XvZn7bBRyBUtUBev13CD7xtBQ-xojwnWwCLcBGAsYHQ/s400/197A4032.jpg" width="400" /></a></div>
<b>Postscript</b>
<br />
<br />
To any readers who may be wondering (or who would like to have the wherewithal to respond to those who may be wondering): &#8220;What&#8217;s the big deal with receiving in the hand (or, more broadly, laity handling the host)?,&#8221; I recommend the following three articles:<br />
<ul>
<li><a href="http://www.newliturgicalmovement.org/2019/06/eat-that-which-i-will-give-you-why-we.html" target="_blank">&#8220;&#8216;Eat That Which I Will Give You&#8217;: Why We Receive Communion in the Mouth&#8221;</a></li>
<li><a href="https://www.lifesitenews.com/blogs/debunking-the-myth-that-todays-communion-in-the-hand-revives-an-ancient-custom" target="_blank">&#8220;Debunking the myth that today&#8217;s Communion in the hand revives an ancient custom&#8221;</a></li>
<li><a href="https://www.lifesitenews.com/blogs/why-the-ordinary-use-of-extraordinary-ministers-has-to-go-away" target="_blank">&#8220;Why the ordinary use of &#8216;extraordinary ministers&#8217; has to go away&#8221;</a></li>
</ul>
<div>
<b>Second Postscript</b><br />
<br />
Those who, attending the Ordinary Form, prefer to receive on the tongue but do so standing instead of kneeling are part of the problem, not part of the solution.&nbsp;It is extremely awkward for a minister to place the host in the mouth of a standing person who is as tall as or taller than the minister. There is a common sense connection between kneeling and receiving on the tongue: the recipient can tilt his head back a little and stick out his tongue, and the standing distributor has a very easy time of it. (In the Byzantine rite, the communicant usually bends somewhat at the knee, tilts his head back, and opens his mouth wide so that the content of the spoon can be readily deposited. It is the same principle.) In short: if you want to follow the tradition of receiving on the tongue, then please do everyone a favor by also following the tradition of receiving while kneeling. It is completely permissible in the Ordinary Form, as <a href="https://www.lifesitenews.com/blogs/kneeling-on-the-tongue-is-always-acceptable-for-receiving-the-eucharist" target="_blank">this article</a> demonstrates.</div>
</div>
</p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<HR></HR>
<a class='addthis_button' href='http://www.addthis.com/bookmark.php?v=300&pubid=ra-519d706a0f40bdae'><img alt='Bookmark and Share' height='16' src='http://s7.addthis.com/static/btn/v2/lg-share-en.gif' style='border:0' width='125'/></a>
<script type='text/javascript'>var addthis_config = {"data_track_addressbar":true};</script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-519d706a0f40bdae' type='text/javascript'></script>
<p class='post-footer-line post-footer-line-1'>
<span class='post-timestamp'>
Posted
<a class='timestamp-link' href='http://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html' title='permanent   link'>Saturday, February 29, 2020</a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=15018727&postID=7079338765628779607' title='Email Post'>
<span class='email-post-icon'>&#160;</span>
</a>
</span>
</span>
</p>
<p class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.newliturgicalmovement.org/search/label/bishops' rel='tag'>bishops</a>,
<a href='http://www.newliturgicalmovement.org/search/label/Coronavirus' rel='tag'>Coronavirus</a>,
<a href='http://www.newliturgicalmovement.org/search/label/Reception%20of%20Holy%20Communion' rel='tag'>Reception of Holy Communion</a>,
<a href='http://www.newliturgicalmovement.org/search/label/Rubrics' rel='tag'>Rubrics</a>,
<a href='http://www.newliturgicalmovement.org/search/label/Universae%20Ecclesiae' rel='tag'>Universae Ecclesiae</a>
</span>
</p>
<p class='post-footer-line post-footer-line-3'></p>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
</div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<script type='text/javascript'>
                var disqus_shortname = 'nlmtemp';
                var disqus_blogger_current_url = "http://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.newliturgicalmovement.org/2020/02/can-bishop-require-communion-in-hand-to.html";
                }
                var disqus_blogger_homepage_url = "http://www.newliturgicalmovement.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.newliturgicalmovement.org/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div><div class='widget HTML' data-version='1' id='HTML20'>
<h2 class='title'>More recent articles:</h2>
<div class='widget-content'>
<script>
showrecentposts(jsobj,9,10,5,350);
</script>
<p/></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML20&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML20"));' rel='nofollow' target='configHTML20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>For more articles, see the NLM archives:</h2>
<div class='widget-content'>
<!--<img src="http://media.newliturgicalmovement.org/design/ForMoreArticles.png" width="582" height="28"/> -->

<p/>
<center>
<table cellspacing="0" width="600">
<tr><form action="http://www.google.com/search" method="GET">
<input value="UTF-8" name="ie" type="hidden" />
<input value="UTF-8" name="oe" type="hidden" />
<table bgcolor="#FFFFFF"><tr><td>
<a href="http://www.google.com/"></a>
</td>
<td>
<input maxlength="500" value="" name="q" size="27" type="text" />
<input value="Search NLM" name="btnG" type="submit" />
<font size="-1">
<input value="New Liturgical Movement" name="domains" type="hidden" /><input checked value="http://www.newliturgicalmovement.org" name="sitesearch" type="hidden" />
</font>
</td></tr></table>
</form>

</tr></table><p/></p></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='rightsidebar-wrapper'>
<div class='sidebar section' id='sidebar2'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<form action="http://www.google.com/search" method="GET">
<input value="UTF-8" name="ie" type="hidden"/>
<input value="UTF-8" name="oe" type="hidden"/>
<input maxlength="225" value="" name="q" size="12" type="text"/>
<input value="Search NLM" name="btnG" type="submit"/>
<font size="-1">
<input value="New Liturgical Movement" name="domains" type="hidden"/><input checked value="https://www.newliturgicalmovement.org" name="sitesearch" type="hidden"/>
</font></form>

<script type="text/javascript" src="https://nlmgraphics.musicasacra.com/design/setupads.js"></script>

<script type="text/javascript" src="https://nlmgraphics.musicasacra.com/design/setupads_premium.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Daily Digest</h2>
<div class='widget-content'>
<style>
p {margin: 0.5em 0;}
</style><form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=newliturgicalmovement/oWnO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:120px;" name="email"/> <input type="submit" value="Subscribe" /><input type="hidden" value="newliturgicalmovement/oWnO" name="uri"/></p><input type="hidden" name="loc" value="en_US"/><p></p></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div>
<style>
<!--
.addthis_horizontal_follow_toolbox {
  padding: 0px 0px 20px 20px;
  height: 32px; 
  width: 182px;
}
#atftbx p span {color: white;}
#atftbx p {visibility: collapse; height: 0;}
-->
</style>
<div style="text-align: center; margin: 0;"><small><i>to submit your own photos:</i></small><br/><small><small><a href="mailto:photopost@newliturgicalmovement.org">photopost@newliturgicalmovement.org</a></small></small></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' rel='nofollow' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<script type="text/javascript">
setUpAdsPrem();
showPremiums();
setUpAds();
/*randOneAd();*/
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<script language="JavaScript">randOrdAds();</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' rel='nofollow' target='configHTML22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>Liturgical Journals</h2>
<div class='widget-content'>
<div style="background-color: #ccccff; width: 100%;">
<!-- Antiphon -->
<center><a href="http://www.liturgysociety.org/antiphon"><img width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/Antiphon-logo-2018.png" alt="Antiphon journal"/></a>
<!-- Sacred Music -->
<a href="http://www.musicasacra.com/sacred-music/"><img border="0" width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/sacredmusic2018.png" alt="Sacred Music Journal" class="journal"/></a>
<!-- Sacred Architecture Journal -->
<a href="http://www.sacredarchitecture.org"><img width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/sacredarchitecture2018.png" class="journal" alt="Sacred Architecture journal"/></a>
<!-- Latin Mass Magazine -->
<a href="http://www.latinmassmagazine.com/"><img border="0" class="journal" width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/latinmass-logo.png" alt="Latin Mass magazine"/></a></center>
</div>
<style>
img.journal {
  border-top: 1px solid black;
};
</style>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML21'>
<h2 class='title'>Support NLM</h2>
<div class='widget-content'>
<!--<img src="http://media.newliturgicalmovement.org/design/SupportBadge.png" width="217" height="30" alt="Support NLM"/>-->
<div id="social_box"><center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"/>
<input type="hidden" name="hosted_button_id" value="44JLQHQ73ZPFY"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form></center></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML21&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML21"));' rel='nofollow' target='configHTML21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30128488-4', 'auto');
  ga('send', 'pageview');

</script>

<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     // create an anchor, add to body, next document click triggers it
var a = document.createElement('a');
a.setAttribute('href', url);
a.setAttribute('target', '_blank');
document.body.appendChild(a);
$(document).click(function(){
    a.click();
});
     }
   });
}
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML26'>
<div class='widget-content'>
<script language="JavaScript">setUpAds_final(); randOrdAds();</script>

<style>
<!--
.bookbox {
  padding-top: 1vw;
  padding-bottom: 1vw;
  width: 100%;
  text-align: center;
  background: #ffffff;
  font-family: Georgia, sans-serif;
  border-top: solid 2px gray;
  border-bottom: solid 2px gray;
}
.bookbox img {
  width: 220px !important;
  height: 293px !important;
}
-->
</style>
<script type="text/javascript" src="https://musicasacra.com/cmaaads/setupbookads.js"></script>

<script type="text/javascript">
setUpAds();
randOneAd();
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML26&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML26"));' rel='nofollow' target='configHTML26' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper'>
<div class='footer no-items section' id='footer'></div>
</div>
</div>
</div>
<!-- end outer-wrapper -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3236635003-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>