<!DOCTYPE html>
<html xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/14020288-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<link href='https://nlmgraphics.musicasacra.com/design/NLMicon.png' rel='shortcut icon'/>
<link href='https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,600;1,400&family=Source+Sans+Pro:ital,wght@0,400;0,600;1,400&display=swap' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.newliturgicalmovement.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="New Liturgical Movement - Atom" href="http://www.newliturgicalmovement.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="New Liturgical Movement - RSS" href="http://www.newliturgicalmovement.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="New Liturgical Movement - Atom" href="https://www.blogger.com/feeds/15018727/posts/default" />

<link rel="alternate" type="application/atom+xml" title="New Liturgical Movement - Atom" href="http://www.newliturgicalmovement.org/feeds/5229493897523968746/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-7g4czngxkX8/X1qNcz0Dp5I/AAAAAAAAlhQ/tY-RL83LTyoCosq-iHFnLvDRBG9-gzHjQCLcBGAsYHQ/s400/01.jpg' rel='image_src'/>
<meta content='http://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html' property='og:url'/>
<meta content='A Rare Historical Photograph from Milan Cathedral' property='og:title'/>
<meta content=' On September 10, 1910, His Eminence Andrea Cardinal Ferrari, Archbishop of Milan, initiated a special series of celebrations to commemorate...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-7g4czngxkX8/X1qNcz0Dp5I/AAAAAAAAlhQ/tY-RL83LTyoCosq-iHFnLvDRBG9-gzHjQCLcBGAsYHQ/w1200-h630-p-k-no-nu/01.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>New Liturgical Movement: A Rare Historical Photograph from Milan Cathedral</title>
<meta content='Sacred liturgy and liturgical arts. Liturgical history and theology. The movements for the Usus Antiquior and Reform of the Reform.' name='description'/>
<style type='text/css'>@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v16/0QI6MX1D_JOuGQbT0gvTJPa787weuxJMkq1umA.woff2)format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v16/0QI6MX1D_JOuGQbT0gvTJPa787weuxJFkq1umA.woff2)format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v16/0QI6MX1D_JOuGQbT0gvTJPa787weuxJOkq1umA.woff2)format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v16/0QI6MX1D_JOuGQbT0gvTJPa787weuxJPkq1umA.woff2)format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v16/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkq0.woff2)format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}</style>
<style id='page-skin-1' type='text/css'>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=15018727&amp;zx=61e2f0d9-cec6-4bc2-bb17-6e8f25085a35' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=15018727&amp;zx=61e2f0d9-cec6-4bc2-bb17-6e8f25085a35' rel='stylesheet'/></noscript>

</head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d15018727\x26blogName\x3dNew+Liturgical+Movement\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dTAN\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.newliturgicalmovement.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.newliturgicalmovement.org/\x26targetPostID\x3d5229493897523968746\x26blogPostOrPageUrl\x3dhttp://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html\x26vt\x3d-7414708119130836928',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.newliturgicalmovement.org/' style='display: block'>
<img alt='New Liturgical Movement' height='224px; ' id='Header1_headerimg' src='https://nlmgraphics.musicasacra.com/design/NLM-masthead.webp' style='display: block' width='900px; '/>
</a>
</div>
</div></div>
</div>
<div id='content-wrapper'>
<div class='sidebar-wrapper'>
<div class='sidebar section' id='sidebar1'><div class='widget HTML' data-version='1' id='HTML23'>
<h2 class='title'>Recent News &amp; Articles</h2>
<div class='widget-content'>
<style><!--
  .postauthor {padding-left: 15px;}
  .col1 a, .col2 a {display: block; text-indent: -15px; padding-left: 15px;}
--></style>
<script src="https://nlmgraphics.musicasacra.com/nlmjs/showrecentposts.js"></script>

<script src="https://nlmgraphics.musicasacra.com/nlmupdate/posts1.js"></script>

<script src="https://nlmgraphics.musicasacra.com/nlmjs/invokedisplay1.js"></script>

<br />
<style>
@media screen and (-webkit-min-device-pixel-ratio:0) {
   /* CSS rules */
 .post-title a, .post-title a:visited, .post-title strong {
  font-family: Georgia, "Palatino Linotype", serif;
 }
 .date-header {
  font-family: Georgia, "Palatino Linotype", serif;
 } 
 .post-author {
  font-family: Georgia, "Palatino Linotype", serif;
 }
}
</style>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' rel='nofollow' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Writers</h2>
<div class='widget-content'>
<style>
<!--

ul.corresp {
 padding:0; margin:0;
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-size: small;
      font-style: italic;
      margin-left: 10px; 
      margin-bottom: 1px;
      width: 150px;
}
ul.corresp li {
      padding:0; 
      margin: 0px 0 10px 0;
      width: 200px;
      overflow: hidden;
      position: relative;
      list-style: none;
      display: block;
      line-height: 100%;
      font-family: 'Lora', arial, sans-serif;
}
ul.corresp li .name {
      font-family: 'Lora', arial, sans-serif;
      font-weight: bold;
      font-style: normal;
  
      font-size: small;
      margin-left: 70px; 
      margin-bottom: 1px;
      width: 125px;
 
}
ul.corresp li .desc {
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-style: italic;
      font-size: small;
      margin-left: 70px; 
      margin-bottom: 1px;
      width: 125px;
}
ul.corresp li .em {
      font-family: 'Lora', arial, sans-serif;
      font-weight: normal;
      font-size: small;
      margin-left: 70px;
      width: 125px;
}
ul.masthead { 
      padding:0; 
      margin:0;
   }
ul.masthead li { 
      padding:0; 
      margin: 0px 0 10px 0;
      width: 200px;
      overflow: hidden;
      position: relative;
      list-style: none;
      display: block;
      line-height: 100%;
      min-height: 70px;
      font-family: 'source sans pro', 'Lora', arial, sans-serif;
      font-size: 1em;           
   }
ul.masthead li .foto {
      position: absolute;
      xleft: -90000px;
      width: 50px;
      display: block;
}
ul.masthead li .foto4 {
      position: absolute;
      xleft: -90000px;
      width: 100px;
      display: block;
}

ul.masthead li .name {
      font-weight: 600;
      margin-left: 70px; 
      margin-bottom: 0.1em;
      width: 125px;
}
ul.masthead li .desc {
 
      font-weight: normal;
      font-style: italic;
      margin-left: 70px; 
      margin-bottom: 0.1em;
      width: 125px;

}
ul.masthead li .em {
      font-weight: normal;
      margin-left: 70px;
      width: 125px;
	  font-style: italic;
}
.sprite {display: block; background: transparent url('https://nlmgraphics.musicasacra.com/roster/writers-canvas.webp') no-repeat; text-indent: -10000px; }
.spr2 {display: block; background: transparent url('https://nlmgraphics.musicasacra.com/roster/writers-canvas2.webp') no-repeat; text-indent: -10000px; }
.spr3 {display: list-item; background: transparent url('https://nlmgraphics.musicasacra.com/roster/writers-canvas3.webp') no-repeat; text-indent: -10000px; }
.spr4 {display: list-item; background: transparent url('https://nlmgraphics.musicasacra.com/roster/writers-canvas4.webp') no-repeat; text-indent: -10000px; zoom: 0.5; -moz-transform:scale(0.5); -moz-transform-origin: 0 0;}

.jtucker .foto { background-position: 0 0; width: 50px; height: 61px}
.gdipippo .foto { background-position: 0 -71px; width: 50px; height: 69px}
.gkollmorgen .foto { background-position: 0 -149px; width: 50px; height: 62px}
.malderman .foto { background-position: 0 -221px; width: 50px; height: 61px}
.dclayton .foto { background-position: 0 -292px; width: 50px; height: 70px}
.ccole .foto { background-position: 0 -372px; width: 50px; height: 64px}
.jdonelson .foto { background-position: 0 -446px; width: 50px; height: 64px}
.ndegrandi .foto { background-position: 0 -520px; width: 50px; height: 68px}
.tkocik .foto { background-position: 0 -70px; width: 50px; height: 70px;}
.pkwasniewski .foto {background-position: 0 -140px; width: 50px; height: 70px;}
.athompson .foto { background-position: 0 -674px; width: 50px; height: 62px}
.llew .foto { background-position: 0 -746px; width: 50px; height: 62px}
.pguy .foto { background-position: 0 -818px; width: 50px; height: 62px}
.hadamdevilliers .foto { background-position: 0 -890px; width: 50px; height: 68px}
.wriccioold .foto { background-position: 0 -280px; width: 50px; height: 70px;  }
.kwashut .foto { background-position: 0 -350px; width: 50px; height: 68px;  }
.byanke .foto { background-position: 0 -968px; width: 50px; height: 70px}
.rpasley .foto { background-position: 0 -210px; width: 50px; height: 65px;}
.mhazell .foto { background-position: 0 0; width: 50px; height: 70px;  }
.jmorehouse .foto { background-position: 0 -420px; width: 50px; height: 70px;  }
.wmahrtold .foto { background-position: 0 -490px; width: 50px; height: 70px;  }

.foto4 { width: 100px; height: 140px; }
.mfoley .foto4 { background-position: 0 0;  }
.wmahrt .foto { background-position: 0 -75px; width: 50px; height: 70px;  }
.wriccio .foto4 { background-position: 0 -150px;}
-->
</style>

<ul class="masthead">
<li class="wmahrt">
  <span class="spr3 foto"></span>
  <div class="name">William Mahrt</div>
  <div class="desc">Publisher</div>
  <div class="em"><a href="mailto:president@musicasacra.com">Email</a></div>
</li>
<li class="gdipippo">
  <span class="sprite foto"></span>
  <div class="name">Gregory DiPippo</div>
  <div class="desc">Editor</div>
  <div class="em"><a href="mailto:gdipippo@newliturgicalmovement.org">Email</a></div>
</li>
<li class="byanke">
  <span class="sprite foto"></span>
  <div class="name">Ben Yanke</div>
  <div class="desc">Assistant to the Editor</div>
  <div class="em"><a href="mailto:byanke@newliturgicalmovement.org">Email</a></div>
</li>
<li class="malderman">
  <span class="sprite foto"></span>
  <div class="name">Matthew Alderman</div>
  <div class="desc">Sacred Architecture</div>
  <div class="em"><a href="mailto:malderman@newliturgicalmovement.org">Email</a></div>
</li>
<li class="dclayton">
  <span class="sprite foto"></span>
  <div class="name">David Clayton</div>
  <div class="desc">Sacred Art</div>
  <div class="em"><a href="mailto:dclayton@newliturgicalmovement.org">Email</a>, <a href="http://twitter.com/Davidicons">Twitter</a></div>
</li>
<li class="ccole">
  <span class="sprite foto"></span>
  <div class="name">Charles Cole</div>
  <div class="desc">Sacred Music</div>
  <div class="em"><a href="mailto:ccole@newliturgicalmovement.org">Email</a>,  <a href="http://twitter.com/schola_cantorum">Twitter</a></div>
</li>
<li class="ndegrandi"> 
  <span class="sprite foto"></span>
  <div class="name">Nicola De Grandi</div>
  <div class="desc">Ambrosian Rite</div>
  <div class="em"><a href="mailto:ndegrandi@newliturgicalmovement.org">Email</a></div>
</li>
<li class="jdonelson">
  <span class="sprite foto"></span>
  <div class="name">Jennifer Donelson</div>
  <div class="desc">Sacred Music</div>
  <div class="em"><a href="mailto:jdonelson@newliturgicalmovement.org">Email</a></div>
</li>
<li class="mfoley">
  <span class="spr4 foto4"></span>
  <div class="name">Michael P. Foley</div>
  <div class="desc">Texts and Translations</div>
  <div class="em"><a href="mailto:mfoley@newliturgicalmovement.org">Email</a>
</div></li>
<li class="mhazell">
  <span class="spr2 foto"></span>
  <div class="name">Matthew Hazell</div>
  <div class="desc">History of the Reform</div>
  <div class="em"><a href="mailto:mhazell@newliturgicalmovement.org">Email</a>
</div>
</li>
<li class="tkocik">
  <span class="spr2 foto"></span>
  <div class="name">Fr. Thomas Kocik</div>
  <div class="desc">Reform of the Reform</div>
  <div class="em"><a href="mailto:tkocik@newliturgicalmovement.org">Email</a>,
<a href="http://twitter.com/FrKocik">Twitter</a>
</div>
</li>
<li class="pkwasniewski">
   <span class="spr2 foto"></span>
   <div class="name">Peter Kwasniewski</div>
   <div class="desc">Roman Rite</div>
   <div class="em"><a href="mailto:pkwasniewski@newliturgicalmovement.org">Email</a>
</div></li>
<li class="llew">
  <span class="sprite foto"></span>
  <div class="name">Fr. Lawrence Lew, O.P.</div>
  <div class="desc">General</div>
  <div class="em"><a href="mailto:llew@newliturgicalmovement.org">Email</a>, <a href="http://twitter.com/#!/lawrenceop">Twitter</a></div>
</li>
<li class="rpasley">
  <span class="spr2 foto"></span>
  <div class="name">Fr. Robert C. Pasley, KCHS</div>
  <div class="desc">Parish Priest,<br/>Chaplain, CMAA</div>
  <div class="em"><a href="mailto:rpasley@newliturgicalmovement.org">Email</a></div>
</li>
<li class="wriccio">
   <span class="spr4 foto4"></span>
   <div class="name">William Riccio</div>
   <div class="desc">Roman Rite</div>
   <div class="em"><a href="mailto:wriccio@newliturgicalmovement.org">Email</a>
</div></li>
<li class="athompson">
  <span class="sprite foto"></span>
  <div class="name">Fr. Augustine Thompson, O.P.</div>
  <div class="desc">Dominican Rite</div>
  <div class="em"><a href="mailto:athompson@newliturgicalmovement.org">Email</a></div>
</li>
<li class="hadamdevilliers">
  <span class="sprite foto"></span>
  <div class="name">Henri Adam de Villiers</div>
  <div class="desc">General</div>
  <div class="em"><a href="mailto:hadamdevilliers@newliturgicalmovement.org">Email</a></div>
</li>
</ul>
<ul class="corresp">
correspondents
<li class="pguy">
  <div class="name">Philippe Guy</div>
</li>
<li class="gkollmorgen">
  <div class="name">Gregor Kollmorgen</div>
</li>
</ul>
<ul class="corresp">
and webmaster
<li class="rchonak"> 
  <div class="name">Richard Chonak</div>
</li>

<p><em><small>To submit news, <a href="mailto:news@newliturgicalmovement.org">send e-mail to the contact team</a>.</small></em></p>
<br/>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>Founded 2005</h2>
<div class='widget-content'>
<ul class="booklist">
<li>An essay on the founding of the NLM site: <a href="http://www.newliturgicalmovement.org/p/purpose.html">"A new liturgical movement"</a></li>
<li><a href="/p/selected-posts.html">A catalog of articles and reviews, 2005-2016</a></li>
</ul>
<br/>
<style>
<!--
li.archivedate {
     font-family: arial;
     font-size: small;
  }
-->
</style>

<style>
<!--

.stribe {display: block; background: transparent url('https://nlmgraphics.musicasacra.com/roster/stribe-thumbnail.png') no-repeat; text-indent: -10000px; }


-->
</style>

<ul class="masthead">
<li class="stribe">
  <span class="stribe foto"></span>
  <div class="name">Shawn Tribe</div>
  <div class="desc">Founding Editor 2005-2013</div>
  <div class="em"><a href="mailto:stribe@liturgicalartsjournal.com">Email</a></div>
</li>
<li class="jtucker">
  <span class="sprite foto"></span>
  <div class="name">Jeffrey Tucker</div>
  <div class="desc">Editor 2013-2015</div>
</li>
</ul>
<img src="https://nlmgraphics.musicasacra.com/service/mccrery-nlm-ad-fade-2015-07.gif" width="1" height="1" style="visibility:hidden;"/>
<img src="https://nlmgraphics.musicasacra.com/service/mccrery-new-projects-2015-08.gif" width="1" height="1" style="visibility:hidden;"/>
<img src="https://nlmgraphics.musicasacra.com/service/Cram2018v02layers-animate.gif" width="1" height="1" style="visibility:hidden;"/>
<img src="https://nlmgraphics.musicasacra.com/service/baker-nlm-ad-fade-2016-03B.gif" width="1" height="1" style="visibility:hidden;"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<h2 class='title'>Liturgical Studies</h2>
<div class='widget-content'>
<style>
<!--
h4.bk {
  font-family: arial;
  font-size: small;
  font-weight: normal;
  color: #003366;
   }
ul.booklist {
  list-style-type: none;
  width: 200;
  font-family: 'Lora', arial;
  font-size: small;
  color: #003366;
}
ul.booklist li {
  margin-bottom: 10px;
  line-height: 120%;
}
ul.booklist li a {
  font-weight: bold;
font-family: 'source sans pro';
}
-->
</style>

<ul class="booklist">
<li><a href="http://amzn.to/2b4UM5F">T&T Clark Companion to Liturgy</a>, ed. Alcuin Reid</li>
<li><a href="https://amzn.to/3b3JdGl">Ordo Romanus Primus</a> ed. Griffiths</li>
<li><a href="https://amzn.to/32vLKFz">History Of The Roman Breviary</a> by Pierre Batiffol</li>
<li><a href="https://amzn.to/2EHAtd7">Liturgica Historica</a> by Edmund Bishop</li>
<li><a href="https://amzn.to/3hCD6v4">Liturgical Prayer: its history and spirit</a> by Dom Fernand Cabrol</li>
<li><a href="https://amzn.to/32vnEut">The Shape of the Liturgy</a> by Dom Gregory Dix</li>
<li><a href="https://amzn.to/3jiw3Z9">Christian Worship</a> by L. Duchesne</li>
<li><a href="https://amzn.to/2QxsBO4">The Mass:  A Study in the Roman Liturgy</a> by Adrian Fortescue</li>
<li><a href="https://amzn.to/34EhXNF">The early liturgy: to the time of Gregory the Great</a> by Josef Jungmann</li>
<li><a href="https://amzn.to/34FvSTG">The Mass of the Roman Rite</a> by Josef Jungmann</li>
<li><a href="https://amzn.to/2D6ghRH">The Liturgies of the Religious Orders</a> by Archdale King</li>
<li><b><a href="https://amzn.to/2EKJJ08">Liturgy of the Roman Church</a></b> by Archdale King</li>
<li><a href="https://amzn.to/3gF9yMn">The Rites of Eastern Christendom</a> by Archdale King</li>
<li><a href="https://amzn.to/2ECLqN9">The Byzantine-Slav Liturgy of St. John Chrysostom</a> by Fr. Casimir Kucharek</li>
<li><a href="https://amzn.to/32EhFnl">Turning Towards the Lord: Orientation in Liturgical Prayer</a> by Fr. Uwe-Michael Lang</li>
<li><a href="http://churchlatin.com/Books.aspx?BookID=3">Liturgical Latin</a> by Christine Mohrmann</li>
<li><a href="http://www.romanitaspress.com/callewaert_combo_set.htm">Liturgicae Institutiones</a> by C. Callewaert</li>
<li><a href="https://amzn.to/34QapXY">The Christian West and Its Singers</a> by Christopher Page</li>
<li><a href="https://amzn.to/2G3qgYV">Collects of the Roman Missals: A Comparative Study of the Sundays in Proper Seasons before and after the Second Vatican Council</a> by Lauren Pristas</li>
<li><a href="https://amzn.to/31DX6bt">The Organic Development of the Liturgy</a> by Alcuin Reid</li>
<li><a href="https://amzn.to/2G9zJ12">Vestments and Vesture</a> by Dom E.A. Roulin</li>
<li><a href="https://amzn.to/3gyqAeY">The Byzantine Liturgy</a> by H. Schulz</li>
<li><a href="http://aroucapress.com/sacramentary-set">The Sacramentary</a> by Ildefonso Schuster</li>
<li><a href="http://romanitaspress.com/the_liturgical_altar.htm">The Liturgical Altar</a> by Geoffrey Webb</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' rel='nofollow' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>Critique &amp; Commentary</h2>
<div class='widget-content'>
<ul class="booklist">

<li><a href="https://amzn.to/3lvbSZN">Cardinal Reflections: Active Participation in the Liturgy</a> by Cardinals Arinze, George, Medina, Pell</li>
<li><a href="https://amzn.to/3jrTxel">Beyond Vatican II: The Church at a New Crossroads</a> by Abbe Claude Barthe</li>
<li><a href="http://staugustineacademypress.com/epages/b9279dcf-f5d4-4322-8442-90642f0120ca.sf/en_US/?ObjectPath=/Shops/b9279dcf-f5d4-4322-8442-90642f0120ca/Products/639366">Treasure and Tradition</a> by Lisa Bergman</li>
<li><a href="https://amzn.to/2YLUwhu">Beyond the Prosaic</a> ed. Stratford Caldecott</li>
<li><a href="https://amzn.to/3jlRf08">The Radiance of Being</a> by Stratford Caldecott</li>
<li><a href="https://amzn.to/2Dg3wEg">The Little Oratory: A Beginner's Guide to Praying in the Home</a> by David Clayton and Leila Marie Lawler</li>
<li><a href="https://shop.musicasacra.com/product/the-bugnini-liturgy-and-the-reform-of-the-reform-laszlo-dobszay/">The Bugnini-Liturgy and the Reform of the Reform</a> by Laszlo Dobszay</li>
<li><a href="https://amzn.to/34M3lfg">The Restoration and Organic Development of the Roman Rite</a> by Laszlo Dobszay</li>
<li><a href="https://amzn.to/34KuNtR">The Reform of the Roman Liturgy</a> by Msgr. Klaus Gamber</li>
<li><a href="https://amzn.to/2YJB9pk">The Development of the Liturgical Reform</a> by Nicola Giampietro</li>
<li><a href="https://amzn.to/3jvmwhd">The Banished Heart</a> by Geoffrey Hull</li>
<li><a href="https://amzn.to/2YL57JK">Reform of the Reform? A Liturgical Debate</a> by Fr. Thomas Kocik</li>
<li><a href="https://amzn.to/3lwRdo3">Resurgent in the Midst of Crisis</a> by Peter Kwasniewski</li>
<li><a href="https://amzn.to/2ECZaYn">Noble Beauty, Transcendent Holiness</a> by Peter Kwasniewski</li>
<li><a href="https://amzn.to/32GipIJ">The Second Vatican Ecumenical Council: A Counterpoint for the History of the Council</a> by Agostino Marchetto</li>
<li><a href="https://amzn.to/3jp1MYE">The Heresy of Formlessness</a> by Martin Mosebach</li>
<li><a href="https://amzn.to/32zyjoc">Looking at the Liturgy: A Critique of its Contemporary Form</a> by Fr. Aidan Nichols, OP</li>
<li><a href="https://amzn.to/2ECZTc3">A Pope and a Council on the Sacred Liturgy</a> by Fr. Aidan Nichols</li>
<li><a href="https://amzn.to/2YKNdqt">After Writing: On the Liturgical Consummation of Philosophy</a> by Catherine Pickstock</li>
<li><a href="https://amzn.to/31GDWS9">Looking Again at the Question of the Liturgy with Cardinal Ratzinger</a> edited by Alcuin Reid</li>
<li><a href="https://amzn.to/3lFoD4e">The Mass and Modernity</a> by Fr. Jonathan Robinson</li>
<li><a href="https://amzn.to/2EC3B5K">Losing the Sacred: Ritual, Modernity and Liturgical Reform</a> by David Torevell</li>
<li><a href="https://amzn.to/3gGAyL6">A Bitter Trial: Evelyn Waugh and John Cardinal Heenan on the Liturgical Changes</a></li>
<li><a href="https://amzn.to/31HasDQ">Sacrosanctum Concilium and the Reform of the Liturgy</a> ed. Kenneth D. Whitehead</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Conference Proceedings</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="https://amzn.to/3hHydRs">Authentic Liturgical Renewal in Contemporary Perspective</a> (Sacra Liturgia 2016)</li>
<li><a href="https://amzn.to/3lvGt9O">Liturgy in the Twenty-First Century: Contemporary Issues and Perspectives</a> (Sacra Liturgia USA 2015)</li>
<li><a href="https://amzn.to/2YNqVEp">Sacred Liturgy: The Source and Summit of the Life and Mission of the Church</a> (Sacra Liturgia 2013)</li>
<li><a href="https://amzn.to/3hFYJuP">Celebrating the Eucharist: Sacrifice and Communion</a> (FOTA V, 2012)</li>
<li><a href="https://amzn.to/3js6Uv3">Benedict XVI and the Roman Missal</a> (FOTA IV, 2011)</li>
<li><a href="https://amzn.to/3jDRwvV">Benedict XVI and Beauty in Sacred Music</a> (FOTA III, 2010)</li>
<li><a href="https://amzn.to/3gN3y4g">Benedict XVI and Beauty in Sacred Art and Architecture</a> (FOTA II, 2009) </li>
<li><a href="https://amzn.to/31DmaPC">Benedict XVI and the Sacred Liturgy</a> (FOTA I, 2008) </li>
<li><a href="https://amzn.to/3hJD3Of">The Genius of the Roman Rite: Historical, Theological, and Pastoral Perspectives on Catholic Liturgy</a> (CIEL 2006)</li>

<li><a href="https://www.alibris.com/search/books/isbn/9780953836116">The Presence of Christ in the Eucharist</a>: 2000 CIEL Proceedings
</li>
<li><b><a href="https://amzn.to/31K5vu1">Theological and Historical Aspects of the Roman Missal</a>:</b> 1999 CIEL Proceedings</li>
<li><a href="https://www.alibris.com/search/books/isbn/9781901157864">Ministerial and Common Priesthood in the Eucharistic Celebration:</a> 1998 CIEL Proceedings</li>
<li><a href="https://www.alibris.com/search/books/isbn/9781901157857">Altar and Sacrifice</a>: 1997 CIEL Proceedings</li>
<li><a href="https://www.alibris.com/search/books/isbn/9781901157154">The Veneration and Administration of the Eucharist</a>: 1996 CIEL Proceedings</li>


</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML19'>
<h2 class='title'>Other Studies</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="https://amzn.to/3gHDNly">Thomas Aquinas and the Liturgy</a> by David Berger</li>
<li><a href="https://www.alibris.com/search/books/isbn/9780268001599" target="new">Liturgy and Architecture</a> by Louis Bouyer</li>
<li><a href="https://amzn.to/2EJO7fG">Heaven and Earth in Little Space</a> by Fr. Andrew Burnham</li>
<li><a href="https://amzn.to/2QHRzdj">The Spirit of the Liturgy</a> by Romano Guardini</li>
<li><a href="https://amzn.to/34Jmnmr">Worship as a Revelation</a> by Dr. Laurence Hemming</li>
<li><a href="https://amzn.to/3jpxx3O">Reflections on the Spirituality of Gregorian Chant</a> by Dom Jacques Hourlier</li>
<li><a href="https://amzn.to/2EvzVaB">The Mass: The Presence of the Sacrifice of the Cross</a> by Cardinal Journet</li>
<li><a href="https://amzn.to/2EwxMLM">John Henry Newman on Worship, Reverence, and Ritual</a> by Peter Kwasniewski</li>
<li><a href="https://amzn.to/3gG72p1">Catholic Church Architecture and the Spirit of the Liturgy</a> by Denis McNamara</li>
<li><a href="https://amzn.to/2QAVUz9">The Spirit of the Liturgy</a> by Cardinal Joseph Ratzinger</li>
<li><a href="https://amzn.to/34LzYte">Gregorian Chant: A Guide to the History and Liturgy</a> by Dom Daniel Saulnier, OSB</li>
<li><a href="https://amzn.to/2YHQAhO">Four Benefits of the Liturgy</a> by a Benedictine Monk</li>
<li><a href="https://amzn.to/3bkCA2R">Discovering The Mass</a> by a Benedictine Monk</li>
<li>The Rationale Divinorum Officiorum of William Durand of Mende: Books <a href="https://amzn.to/3lvqmJ9">One</a>, <a href="https://amzn.to/2QAMlQD">Two and Three</a>, <a href="https://amzn.to/2YKkG4r">Four</a></li>
<li><a href="https://www.solesmes.com/node/9243">Paléographie musicale XXIII: Montecassino, ms. 542</a></li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' rel='nofollow' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Liturgy Books (EF)</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="https://www.birettabooks.com/missale-romanum-1962-classic-size.html">1962 Missale Romanum</a> (Recent altar edition)</li>
<li><a href="http://www.breviariumromanum.com/home_en.html">1962 Breviarium Romanum</a> (Latin edition of Roman Breviary)</li>
<li><a href="https://www.baroniuspress.com/book.php?wid=56&bid=59#tab=tab-1">1961 Latin-English Roman Breviary</a> (Baronius Press)<br/></li>
<li><a href="https://amzn.to/32DFT0N">Liber Brevior</a> (1954 edition)</li>
<li><a href="https://www.birettabooks.com/1962-liber-usualis.html">Liber Usualis</a> (1961-62 edition)</li>
<li><a href="http://www.liturgica.net/rituale/home_en.html">Rituale Romanum</a></li>
<li><a href="https://amzn.to/3b70zCp">Roman Ritual</a> (3 volume set)</li>
<li><a href="https://amzn.to/3lsUHbj">The Layman's Missal</a>
</li>
<li><a href="https://www.baroniuspress.com/category.php?wid=59&cid=2">The Roman Missal 1962</a> (Baronius Press; Summorum Pontificum edition)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'>Liturgy Books (OF)</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="http://www.theologicalforum.org/ProductInformation.aspx?BrowseBy=Category&CategoryId=105&ProductId=318">Missale Romanum Editio iuxta typicam tertiam</a> (Latin altar edition of modern Roman missal)</li>
<li><a href="https://amzn.to/2QxUZPU">Book of the Gospels</a> (Matching edition to Latin <i>Missale Romanum</i>)</li>
<!--<li><a href="http://www.amazon.com/gp/product/1890177814/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1890177814&linkCode=as2&tag=newliturgical-20">Lectionarium</a><img src="http://www.assoc-amazon.com/e/ir?t=newliturgical-20&l=as2&o=1&a=1890177814" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
 (Latin edition of the modern Roman lectionary)</li> -->
<li><a href="https://amzn.to/34MyU8O">Shorter Roman Ritual / Rituale Parvum</a> (Latin-English)</li>
<!--<li><a href="http://www.paxbook.com/algorithmiS/servusPrimus?iussum=monstraElenchumScriptorumEditorum&corpus=74">Liturgia Horarum</a> (Latin Liturgy of the Hours)</li> -->
<li><a href="https://amzn.to/2lhlIDZ">Daily Roman Missal</a> (hand missal in English, 2011)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML18&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' rel='nofollow' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML24'>
<h2 class='title'>Other Liturgical Books</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="http://www.theabbeyshop.com/product_info.php?products_id=745">The Monastic Diurnal</a> (St. Michael's Abbey Press)</li>
<li><a href="https://paracletepress.com/collections/chant-books-for-mass/products/kyriale">Kyriale</a> (Solesmes)</li>
<li><a href="https://www.solesmes.com/node/9226">Gregorian Missal</a> (Solesmes, 2012)</li>
<li><a href="https://www.solesmes.com/node/9067">Graduale Romanum</a> (Solesmes, 1974)</li>
<li><a href="https://www.vaticanum.com/en/martyrologium-romanum-editio-typica-altera-2004">Martyrologium Romanum</a> (2004 Latin Edition)</li>
<li><a href="http://www.ignatius.com/IProducts/114236/adoremus-hymnal-standard-edition-2nd-edition.aspx">Adoremus Hymnal</a> (Ignatius Press)</li>
<li><a href="http://musicasacra.com/sep/">Simple English Propers</a> (Vernacular propers for the English liturgy)</li>
<li><a href="https://www.lulu.com/en/us/shop/steven-van-roode/ad-completorium/hardcover/product-1v97mr26.html">Ad Completorium</a> (<a href="https://nlmgraphics.musicasacra.com/media/ad-comp-preview.pdf">sample</a>)</li>
<li><a href="http://ccwatershed.org/kwasniewski">Sacred Choral Works</a> by Peter Kwasniewski</li>
<li><a href="https://amzn.to/2EvFcPr">Sacred Signs</a> by Romano Guardini</li>
<li><a href="https://amzn.to/3hG6uAP">A Missal for Young Catholics</a> by Peter Kwasniewski</li>
<li><a href="https://amzn.to/3baqs4o">Cantus Mariales</a> by Dom Joseph Pothier</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML24&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML24"));' rel='nofollow' target='configHTML24' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Ceremonial Guides</h2>
<div class='widget-content'>
<ul class="booklist">

<li><a href="https://amzn.to/31BZ5wO">The Ceremonies of the Roman Rite Described</a> (revised in accordance with <i>Summorum Pontificum</i> by Alcuin Reid)</li>

<li><a href="https://amzn.to/2EIRVxV">The Celebration of Mass</a> by J.B. O'Connell</li>
<!--<li><a href="http://birettabooks.com/go/webstore/product/rubrics_of_the_roman_breviary_and_missal_1962_edition">Rubrics of the Roman Breviary and Missal</a>
</li>-->

<li><a href="https://amzn.to/3gInntj">Ceremonies of the Modern Roman Rite</a> by Msgr. Peter Elliott</li>
<li><a href="https://amzn.to/32DJ3BH">Ceremonies of the Liturgical Year</a> by Msgr. Peter Elliott</li>
<li><a href="https://amzn.to/3b8MVyt">How To Serve - In Simple, Solemn and Pontifical Functions</a> by Dom Matthew Britt</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' rel='nofollow' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>Vocations</h2>
<div class='widget-content'>
<ul class="booklist">
<li><a href="https://www.bromptonoratory.co.uk/">The London Oratory</a></li>
<li><a href="https://oratory-toronto.org/">The Toronto Oratory</a></li>
<li><a href="http://www.oxfordoratory.org.uk/">The Oxford Oratory</a></li>
<li><a href="https://www.birminghamoratory.org.uk/">The Birmingham Oratory</a></li>
<li><a href="https://www.cantius.org/">Canons Regular of St. John Cantius</a></li>
<li><a href="https://ourladyoftheatonement.org/">Our Lady of the Atonement</a> (Anglican Use Parish, San Antonio)</li>
<li><a href="https://ordinariate.net/vocations-resources">Personal Ordinariate of the Chair of St. Peter</a> (for Catholics of Anglican heritage)</li>
<li><a href="https://www.fssp.org/en/">Fraternity of St. Peter</a></li>
<li><a href="https://institute-christ-king.org/vocations">Institute of Christ the King</a></li>
<li><a href="https://clearcreekmonks.org/">Clear Creek Benedictines</a></li>
<li><a href="https://www.cenacleosb.org">Silverstream Priory</a> (Benedictines, Diocese of Meath, Ireland)</li>
<li><a href="https://www.barroux.org/en/">Abbaye St-Madeleine du Barroux</a></li>
<li><a href="https://www.msb-lgf.org/">Monastère Saint-Benoît</a></li>
<li><a href="https://randol.org/">Abbaye Notre Dame du Randol</a></li>
<li><a href="https://en.nursia.org/vocations.html">Benedictines of Norcia</a> (Norcia, Italy)</li>
<li><a href="https://www.stlouisabbey.org/">Saint Louis Abbey</a> (Benedictines, St. Louis, USA)</li>
<li><a href="http://farnboroughabbey.org/">St. Michael's Abbey, Farnborough</a> (Benedictines, Hampshire, England)</li>
<li><a href="https://www.stift-heiligenkreuz.org/">Heiligenkreuz</a> (Holy Cross Cistercian Abbey, Austria - Solemn 'Reform of the reform' liturgy)</li>
<li><a href="http://www.canonsregular.com/">Canons Regular of the New Jerusalem</a></li>
<li><a href="http://www.institut-philipp-neri.de/">Institute of St. Philip Neri</a> (Berlin)</li>
<li><a href="https://www.chemere.org/">Fraternity of St. Vincent Ferrer (French only)</a></li>
<li><a href="https://www.lagrasse.org/">Canons Regular of the Mother of God</a></li>
<li><a href="https://www.adapostolica.org/">Apostolic Administration of St. John Vianney</a></li>
<li><a href="https://www.institutdubonpasteur.org/">Institute of the Good Shepherd</a> (and <a href="https://www.seminairesaintvincent.fr/">Séminaire Saint Vincent de Paul</a>)</li>
<li><a href="http://www.carmelitemonks.org/">Carmelite Monks of Wyoming</a> (Carmelite rite)</li>
<li><a href="https://riaumont.net/sainte-croix-de-riaumont/">Riaumont Institute of the Holy Cross</a> (Closely tied to French Catholic Scouting Movement)</li>
<li><a href="https://www.stift-klosterneuburg.at/en/">Canons Regular of St. Augustine</a> (Klosterneuburg, Austria)</li>
<li><a href="https://misericordedivine.fr/">Society of Missionaries of Divine Mercy</a> (Toulon, France)</li>
<li><a href="https://www.sjm-online.org/">Servi Jesu et Mariae</a> (Austria; bi-ritual)</li>
<li><a href="http://www.papastronsay.com/index.php">Transalpine Redemptorists</a> (Scotland and New Zealand)</li>
<li><a href="http://www.knightsoftheholyeucharist.com">Knights of the Holy Eucharist</a> (Nebraska, USA)</li>
<li><a href="https://franciscanmissionaries.com/">Franciscan Missionaries of the Eternal Word</a> (Alabama, USA)</li>
<li><a href="https://www.communautesaintmartin.org/devenir-pretre/">Communauté Saint-Martin</a> (France)</li>
<li><a href="http://www.opusmariae.it/">Opus Mariae Matris Ecclesiae</a> (Italy)</li>
<li><a href="https://stmichaelsabbey.com/">St. Michael's Abbey</a> (Norbertine Fathers, California)</li>
<li><a href="http://www.mariansisters.com/">Marian Sisters  of Santa Rosa</a></li>
<li><a href="https://www.frigolet.com/">Abbaye Saint Michel de Frigolet</a> (Norbertine canons)</li>
<li><a href="https://chicagomonk.org/">Monastery of the Holy Cross</a> (OSB, Chicago)</li>
<li><a href="https://poorclares-roswell.org/">Monastery of Our Lady of Guadalupe</a> (Poor Clares, Roswell, NM)</li>
<li><a href="https://www.pluscardenabbey.org/services">Pluscarden Abbey</a> (OSB, northeast Scotland)</li>
<li><a href="https://www.eremitaednmc.org/vocations/">Hermits of Our Lady of Mount Carmel</a> (Fairfield, PA)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' rel='nofollow' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML25'>
<h2 class='title'>Organizations &amp; Lay Societies</h2>
<div class='widget-content'>
<!--<br/><img src="http://media.newliturgicalmovement.org/design/Organizations.png" width="200" height="60" alt="Organizations"/><br/> -->

<ul class="booklist">

<li><a href="http://www.latinliturgy.com/">Latin Liturgy Association</a></li>
<li><a href="http://www.fiuv.org/">International Una Voce Federation</a></li>
<li><a href="http://www.scscliturgy.com/">St. Colman's Society for Catholic Liturgy</a> (Ireland)</li>
<li><a href="http://www.liturgysociety.org">Society for Catholic Liturgy</a></li>

<li><a href="http://www.nd-chretiente.com/index-eng.php">Notre Dame de Chretiente</a> (Organizers of the Annual Chartres Pilgrimage)</li>
<li><a href="http://www.henrybradshawsociety.org/">Henry Bradshaw Society</a></li>
<li><a href="http://www.thepuginsociety.co.uk/">The Pugin Society</a></li>
<li><a href="http://musicasacra.com/">Church Music Association of America</a></li>
<li><a href="http://www.adoremus.org">Adoremus: Society for the Renewal of the Sacred Liturgy</a></li>
<li><a href="http://www.saint-gregory.org/">Saint Gregory Society</a></li>
<li><a href="http://www.pro-missa-tridentina.de/">Pro Missa Tridentina</a> (Germany)</li>
<li><a href="http://www.lms.org.uk/">Latin Mass Society of England and Wales</a></li>
<li><a href="http://www.latinmassireland.com/">Latin Mass Society of Ireland</a></li>
<li><a href="http://www.unavox.it/">Inter Multiplices Una Vox</a> (Italian Usus Antiquior society)</li>
<li><a href="http://www.juventutem.org">Foederatio Internationalis Juventutem</a> (Usus Antiquior Young Adult Movement)</li>
<li><a href="http://juventutemmichigan.com/about/">Juventutem Michigan</a></li>
<li><a href="http://juventutemboston.blogspot.com/">Juventutem Boston</a></li>
<li><a href="https://www.facebook.com/QuoVadisChi">Quo Vadis Young Adults</a></li>
<li><a href="http://www.youngcatholicadults.co.uk/">U.K. Catholic Young Adults</a></li>
<li><a href="http://donumdei.free.fr/">Rassemblement des Jeunes Catholiques</a> (Assembly of Catholic Youth, France)</li>
<li><a href="http://www.ckj.de/">Christ-Königs-Jugend</a> (Germany)</li>
<li><a href="http://www.canticanova.com/">Cantica Nova: Traditional Music for the Contemporary Church</a></li>
<!-- <li><a href="http://thesacredarts.org/">Foundation for Sacred Arts</a></li> -->
<li><a href="http://dappledthings.org/">Dappled Things</a></li>
<li><a href="http://www.nowyruchliturgiczny.pl/">Nowy Ruch Liturgiczny</a> (in Polish)</li>
<li><a href="https://almabracarense.wordpress.com/">Alma Bracarense</a></li>
<li><a href="http://www.ccwatershed.org/">Corpus Christi Watershed</a></li>
<li><a href="http://www.romanitaspress.com/">Romanitas Press</a></li>
<li><a href="http://www.mccreryarchitects.com/">McCrery Architects</a></li>
<li><a href="http://www.liturgicalenvirons.com/">Liturgical Environs</a> (Steven Schloeder, Catholic Architect)</li>
<li><a href="http://www.stroik.com/">Duncan G. Stroik</a> (Catholic Architect)</li>
<li><a href="http://www.tgsarch.com/">Thomas Gordon Smith Architects</a></li>
<li><a href="http://www.cramandferguson.com/">Cram & Ferguson</a> (Architects)</li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML25&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML25"));' rel='nofollow' target='configHTML25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>NLM Archives</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(439)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/09/'>
September 2020
</a>
<span class='post-count' dir='ltr'>(16)</span>
<ul class='posts'>
<li><a href='http://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html'>A Rare Historical Photograph from Milan Cathedral</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/music-from-book-of-job.html'>Music from the Book of Job</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/the-feast-of-st-corbinian.html'>The Feast of St Corbinian</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/a-few-notes-on-readings-from-job.html'>A Few Notes on Readings from Job</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/liturgical-notes-on-nativity-of-virgin.html'>Liturgical Notes on the Nativity of the Virgin Mary</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/holiness-inspires-greatness-in-others.html'>Holiness Inspires Greatness In Others - Fr Vincent...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/the-sunday-asperges-holy-water-in-time.html'>The Sunday Asperges: Holy Water in a Time of Drought</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/the-feast-of-st-rosalia-and-cathedral.html'>The Feast of St Rosalia and the Cathedral of Palermo</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/events-dr-kwasniewskis-upcoming_4.html'>Events: Dr. Kwasniewski&#8217;s Upcoming Lectures in New...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/perpetual-propitiation-in-fourteenth.html'>Perpetual Propitiation in the Fourteenth Sunday af...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/the-monastery-of-sabiona-in-northern.html'>The Monastery of Sabiona in Northern Italy</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/the-feast-of-pope-st-pius-x.html'>The Feast of Pope St Pius X</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/the-prayers-of-season-after-pentecost.html'>The Prayers of the Season after Pentecost</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/triduum-of-prayer-and-st-rocco.html'>Triduum of Prayer and St Rocco Procession in Covin...</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/byzantine-new-year.html'>Byzantine New Year</a></li>
<li><a href='http://www.newliturgicalmovement.org/2020/09/book-recommendation-eucharist-mystery.html'>Book Recommendation - The Eucharist: Mystery of Pr...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/08/'>
August 2020
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/07/'>
July 2020
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/06/'>
June 2020
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/05/'>
May 2020
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/04/'>
April 2020
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/03/'>
March 2020
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/02/'>
February 2020
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2020/01/'>
January 2020
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(727)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/12/'>
December 2019
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/11/'>
November 2019
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/10/'>
October 2019
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/09/'>
September 2019
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/08/'>
August 2019
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/07/'>
July 2019
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/06/'>
June 2019
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/05/'>
May 2019
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/04/'>
April 2019
</a>
<span class='post-count' dir='ltr'>(70)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/03/'>
March 2019
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/02/'>
February 2019
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2019/01/'>
January 2019
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(707)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/12/'>
December 2018
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/11/'>
November 2018
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/10/'>
October 2018
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/09/'>
September 2018
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/08/'>
August 2018
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/07/'>
July 2018
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/06/'>
June 2018
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/05/'>
May 2018
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/04/'>
April 2018
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/03/'>
March 2018
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/02/'>
February 2018
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2018/01/'>
January 2018
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(715)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/12/'>
December 2017
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/11/'>
November 2017
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/10/'>
October 2017
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/09/'>
September 2017
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/08/'>
August 2017
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/07/'>
July 2017
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/06/'>
June 2017
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/05/'>
May 2017
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/04/'>
April 2017
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/03/'>
March 2017
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/02/'>
February 2017
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2017/01/'>
January 2017
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(721)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/12/'>
December 2016
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/11/'>
November 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/10/'>
October 2016
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/09/'>
September 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/08/'>
August 2016
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/07/'>
July 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/06/'>
June 2016
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/05/'>
May 2016
</a>
<span class='post-count' dir='ltr'>(71)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/04/'>
April 2016
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/03/'>
March 2016
</a>
<span class='post-count' dir='ltr'>(82)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/02/'>
February 2016
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2016/01/'>
January 2016
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(688)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/12/'>
December 2015
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/11/'>
November 2015
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/10/'>
October 2015
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/09/'>
September 2015
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/08/'>
August 2015
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/07/'>
July 2015
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/06/'>
June 2015
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/05/'>
May 2015
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/04/'>
April 2015
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/03/'>
March 2015
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/02/'>
February 2015
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2015/01/'>
January 2015
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(709)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/12/'>
December 2014
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/11/'>
November 2014
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/10/'>
October 2014
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/09/'>
September 2014
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/08/'>
August 2014
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/07/'>
July 2014
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/06/'>
June 2014
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/05/'>
May 2014
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/04/'>
April 2014
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/03/'>
March 2014
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/02/'>
February 2014
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2014/01/'>
January 2014
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(810)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/12/'>
December 2013
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/11/'>
November 2013
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/10/'>
October 2013
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/09/'>
September 2013
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/08/'>
August 2013
</a>
<span class='post-count' dir='ltr'>(93)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/07/'>
July 2013
</a>
<span class='post-count' dir='ltr'>(89)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/06/'>
June 2013
</a>
<span class='post-count' dir='ltr'>(89)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/05/'>
May 2013
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/04/'>
April 2013
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/03/'>
March 2013
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/02/'>
February 2013
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2013/01/'>
January 2013
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(793)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/12/'>
December 2012
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/11/'>
November 2012
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/10/'>
October 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/09/'>
September 2012
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/08/'>
August 2012
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/07/'>
July 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/06/'>
June 2012
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/05/'>
May 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/04/'>
April 2012
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/03/'>
March 2012
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/02/'>
February 2012
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2012/01/'>
January 2012
</a>
<span class='post-count' dir='ltr'>(72)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(910)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/12/'>
December 2011
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/11/'>
November 2011
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/10/'>
October 2011
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/09/'>
September 2011
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/08/'>
August 2011
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/07/'>
July 2011
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/06/'>
June 2011
</a>
<span class='post-count' dir='ltr'>(82)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/05/'>
May 2011
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/04/'>
April 2011
</a>
<span class='post-count' dir='ltr'>(96)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/03/'>
March 2011
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/02/'>
February 2011
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2011/01/'>
January 2011
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(1282)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/12/'>
December 2010
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/11/'>
November 2010
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/10/'>
October 2010
</a>
<span class='post-count' dir='ltr'>(72)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/09/'>
September 2010
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/08/'>
August 2010
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/07/'>
July 2010
</a>
<span class='post-count' dir='ltr'>(84)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/06/'>
June 2010
</a>
<span class='post-count' dir='ltr'>(105)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/05/'>
May 2010
</a>
<span class='post-count' dir='ltr'>(137)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/04/'>
April 2010
</a>
<span class='post-count' dir='ltr'>(142)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/03/'>
March 2010
</a>
<span class='post-count' dir='ltr'>(158)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/02/'>
February 2010
</a>
<span class='post-count' dir='ltr'>(123)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2010/01/'>
January 2010
</a>
<span class='post-count' dir='ltr'>(139)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(1590)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/12/'>
December 2009
</a>
<span class='post-count' dir='ltr'>(137)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/11/'>
November 2009
</a>
<span class='post-count' dir='ltr'>(128)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/10/'>
October 2009
</a>
<span class='post-count' dir='ltr'>(134)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/09/'>
September 2009
</a>
<span class='post-count' dir='ltr'>(127)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/08/'>
August 2009
</a>
<span class='post-count' dir='ltr'>(126)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/07/'>
July 2009
</a>
<span class='post-count' dir='ltr'>(132)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/06/'>
June 2009
</a>
<span class='post-count' dir='ltr'>(144)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/05/'>
May 2009
</a>
<span class='post-count' dir='ltr'>(133)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/04/'>
April 2009
</a>
<span class='post-count' dir='ltr'>(130)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/03/'>
March 2009
</a>
<span class='post-count' dir='ltr'>(147)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/02/'>
February 2009
</a>
<span class='post-count' dir='ltr'>(119)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2009/01/'>
January 2009
</a>
<span class='post-count' dir='ltr'>(133)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(1841)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/12/'>
December 2008
</a>
<span class='post-count' dir='ltr'>(152)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/11/'>
November 2008
</a>
<span class='post-count' dir='ltr'>(156)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/10/'>
October 2008
</a>
<span class='post-count' dir='ltr'>(148)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/09/'>
September 2008
</a>
<span class='post-count' dir='ltr'>(133)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/08/'>
August 2008
</a>
<span class='post-count' dir='ltr'>(117)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/07/'>
July 2008
</a>
<span class='post-count' dir='ltr'>(156)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/06/'>
June 2008
</a>
<span class='post-count' dir='ltr'>(137)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/05/'>
May 2008
</a>
<span class='post-count' dir='ltr'>(164)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/04/'>
April 2008
</a>
<span class='post-count' dir='ltr'>(166)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/03/'>
March 2008
</a>
<span class='post-count' dir='ltr'>(196)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/02/'>
February 2008
</a>
<span class='post-count' dir='ltr'>(175)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2008/01/'>
January 2008
</a>
<span class='post-count' dir='ltr'>(141)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(1613)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/12/'>
December 2007
</a>
<span class='post-count' dir='ltr'>(139)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/11/'>
November 2007
</a>
<span class='post-count' dir='ltr'>(144)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/10/'>
October 2007
</a>
<span class='post-count' dir='ltr'>(150)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/09/'>
September 2007
</a>
<span class='post-count' dir='ltr'>(175)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/08/'>
August 2007
</a>
<span class='post-count' dir='ltr'>(136)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/07/'>
July 2007
</a>
<span class='post-count' dir='ltr'>(156)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/06/'>
June 2007
</a>
<span class='post-count' dir='ltr'>(135)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/05/'>
May 2007
</a>
<span class='post-count' dir='ltr'>(135)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/04/'>
April 2007
</a>
<span class='post-count' dir='ltr'>(121)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/03/'>
March 2007
</a>
<span class='post-count' dir='ltr'>(135)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/02/'>
February 2007
</a>
<span class='post-count' dir='ltr'>(86)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2007/01/'>
January 2007
</a>
<span class='post-count' dir='ltr'>(101)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/'>
2006
</a>
<span class='post-count' dir='ltr'>(987)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/12/'>
December 2006
</a>
<span class='post-count' dir='ltr'>(122)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/11/'>
November 2006
</a>
<span class='post-count' dir='ltr'>(121)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/10/'>
October 2006
</a>
<span class='post-count' dir='ltr'>(113)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/09/'>
September 2006
</a>
<span class='post-count' dir='ltr'>(105)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/08/'>
August 2006
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/07/'>
July 2006
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/06/'>
June 2006
</a>
<span class='post-count' dir='ltr'>(80)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/05/'>
May 2006
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/04/'>
April 2006
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/03/'>
March 2006
</a>
<span class='post-count' dir='ltr'>(55)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/02/'>
February 2006
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2006/01/'>
January 2006
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/'>
2005
</a>
<span class='post-count' dir='ltr'>(200)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/12/'>
December 2005
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/11/'>
November 2005
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/10/'>
October 2005
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/09/'>
September 2005
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.newliturgicalmovement.org/2005/08/'>
August 2005
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<ul class="booklist">
<li>New Liturgical Movement is a member site of <a href="http://foeduscatholic.com/">FŒDVS</a></li>
</ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div id='blog-posts'>
<h2 class='date-header'>Thursday, September 10, 2020</h2>
<div class='post uncustomized-post-template'>
<a name='5229493897523968746'></a>
<h3 class='post-title'>
<a href='http://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html'>A Rare Historical Photograph from Milan Cathedral</a>
</h3>
<span class='post-author'>
Gregory DiPippo
</span>
<div class='post-header-line-1'></div>
<div class='post-body'>
<p><div class="dropcap">
On September 10, 1910, His Eminence Andrea Cardinal Ferrari, Archbishop of Milan, initiated a special series of celebrations to commemorate the third centenary of the canonization of St Charles Borromeo, which took place on All Saints&#8217; Day of 1610, in the reign of Pope Paul V. The relics of St Charles are in a large urn which is normally over the altar of a chapel in the crypt of Milan cathedral; for centuries, it was the custom that bishops would celebrate at this altar when visiting the city. For this special centenary celebration, the urn was brought up to the main church, and set in front of the large preaching pulpit at the edge of the principal sanctuary. At the time, it was still very unusual for photography to be allowed at all in churches, even for major events, but our Ambrosian writer Nicola de&#8217; Grandi just found this very nice photo of the relics thus exposed, although the figures in the foreground have clearly been retouched.<br /><br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-7g4czngxkX8/X1qNcz0Dp5I/AAAAAAAAlhQ/tY-RL83LTyoCosq-iHFnLvDRBG9-gzHjQCLcBGAsYHQ/s1600/01.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="791" data-original-width="578" height="400" src="https://1.bp.blogspot.com/-7g4czngxkX8/X1qNcz0Dp5I/AAAAAAAAlhQ/tY-RL83LTyoCosq-iHFnLvDRBG9-gzHjQCLcBGAsYHQ/s400/01.jpg" width="290" /></a></div>
Here is another view of the relics displayed, with the Cardinal kneeling before them, attended by several mitred canons. When Andrea Ferrari was appointed to the see of Milan in 1894, he took an extra name &#8220;Carlo&#8221; as a sign of devotion to his sainted predecessor in the see of St Ambrose. At a guess, this image would probably have been made for an Italian period similar to the old Life Magazine.<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-a5P-rx_8eY4/X1qNc1VF_BI/AAAAAAAAlhM/qKIQkWXg5AAY5F0WyJ6UX7wfGJokKl9vgCLcBGAsYHQ/s1600/02.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="689" data-original-width="590" height="400" src="https://1.bp.blogspot.com/-a5P-rx_8eY4/X1qNc1VF_BI/AAAAAAAAlhM/qKIQkWXg5AAY5F0WyJ6UX7wfGJokKl9vgCLcBGAsYHQ/s400/02.jpg" width="342" /></a></div>
And here is a collage of images which show the relics displayed in the cathedral, the decoration of the church&#8217;s façade and interior, and a group of civil and ecclesiastical dignitaries with Cardinal Antonio Agliardi, the Papal envoy to the centenrary celebrations.<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-_-wbnwU_ARc/X1qNc6tUmVI/AAAAAAAAlhU/mtSgejZz5Dk_MahtxYxJHaCUL5mj90BsQCLcBGAsYHQ/s1600/03.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="960" data-original-width="759" height="400" src="https://1.bp.blogspot.com/-_-wbnwU_ARc/X1qNc6tUmVI/AAAAAAAAlhU/mtSgejZz5Dk_MahtxYxJHaCUL5mj90BsQCLcBGAsYHQ/s400/03.jpg" width="316" /></a></div>
</div>
</p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<HR></HR>
<a class='addthis_button' href='https://www.addthis.com/bookmark.php?v=300&pubid=ra-519d706a0f40bdae'><img alt='Bookmark and Share' height='16' src='https://s7.addthis.com/static/btn/v2/lg-share-en.gif' style='border:0' width='125'/></a>
<script type='text/javascript'>var addthis_config = {"data_track_addressbar":true};</script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-519d706a0f40bdae' type='text/javascript'></script>
<p class='post-footer-line post-footer-line-1'>
<span class='post-timestamp'>
Posted
<a class='timestamp-link' href='http://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html' title='permanent   link'>Thursday, September 10, 2020</a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=15018727&postID=5229493897523968746' title='Email Post'>
<span class='email-post-icon'>&#160;</span>
</a>
</span>
</span>
</p>
<p class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.newliturgicalmovement.org/search/label/Milan' rel='tag'>Milan</a>,
<a href='http://www.newliturgicalmovement.org/search/label/Nicola%20de%27%20Grandi' rel='tag'>Nicola de&#39; Grandi</a>,
<a href='http://www.newliturgicalmovement.org/search/label/Relics' rel='tag'>Relics</a>,
<a href='http://www.newliturgicalmovement.org/search/label/St.%20Charles%20Borromeo' rel='tag'>St. Charles Borromeo</a>
</span>
</p>
<p class='post-footer-line post-footer-line-3'></p>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
</div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<script type='text/javascript'>
                var disqus_shortname = 'nlmtemp';
                var disqus_blogger_current_url = "http://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.newliturgicalmovement.org/2020/09/a-rare-historical-photograph-from-milan.html";
                }
                var disqus_blogger_homepage_url = "http://www.newliturgicalmovement.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.newliturgicalmovement.org/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'https://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'https://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div><div class='widget HTML' data-version='1' id='HTML20'>
<h2 class='title'>More recent articles:</h2>
<div class='widget-content'>
<script>
showrecentposts(jsobj,9,10,5,350);
</script>
<p/></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML20&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML20"));' rel='nofollow' target='configHTML20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>For more articles, see the NLM archives:</h2>
<div class='widget-content'>
<!--<img src="http://media.newliturgicalmovement.org/design/ForMoreArticles.png" width="582" height="28"/> -->

<p/>
<center>
<table cellspacing="0" width="600">
<tr><form action="https://www.google.com/search" method="GET">
<input value="UTF-8" name="ie" type="hidden" />
<input value="UTF-8" name="oe" type="hidden" />
<table bgcolor="#FFFFFF"><tr><td>
<a href="https://www.google.com/"></a>
</td>
<td>
<input maxlength="500" value="" name="q" size="27" type="text" />
<input value="Search NLM" name="btnG" type="submit" />
<font size="-1">
<input value="New Liturgical Movement" name="domains" type="hidden" /><input checked value="http://www.newliturgicalmovement.org" name="sitesearch" type="hidden" />
</font>
</td></tr></table>
</form>

</tr></table><p/></p></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='rightsidebar-wrapper'>
<div class='sidebar section' id='sidebar2'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<form action="https://www.google.com/search" method="GET">
<input value="UTF-8" name="ie" type="hidden"/>
<input value="UTF-8" name="oe" type="hidden"/>
<input maxlength="225" value="" name="q" size="12" type="text"/>
<input value="Search NLM" name="btnG" type="submit"/>
<font size="-1">
<input value="New Liturgical Movement" name="domains" type="hidden"/><input checked value="https://www.newliturgicalmovement.org" name="sitesearch" type="hidden"/>
</font></form>

<script type="text/javascript" src="https://nlmgraphics.musicasacra.com/design/setupads.js"></script>

<script type="text/javascript" src="https://nlmgraphics.musicasacra.com/design/setupads_premium.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Daily Digest</h2>
<div class='widget-content'>
<style>
p {margin: 0.5em 0;}
</style><form style="border:0px solid #ccc;padding:0 3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=newliturgicalmovement/oWnO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:120px;" name="email"/> <input type="submit" value="Subscribe" /><input type="hidden" value="newliturgicalmovement/oWnO" name="uri"/></p><input type="hidden" name="loc" value="en_US"/><p></p></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div>
<style>
<!--
.addthis_horizontal_follow_toolbox {
  height: 32px; 
  width: 220px;
  padding: 0 40px;
}
#atftbx p span {color: white;}
#atftbx p {visibility: collapse; height: 0;}
-->
</style>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-519d706a0f40bdae"></script>


<div style="text-align: center; margin: 0; clear: both;"><small><i>to submit your own photos:</i></small><br/><small><small><a href="mailto:photopost@newliturgicalmovement.org">photopost@newliturgicalmovement.org</a></small></small></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' rel='nofollow' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<script type="text/javascript">
setUpAdsPrem();
showPremiums();
setUpAds();
/*randOneAd();*/
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<script language="JavaScript">randOrdAds();</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML22&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML22"));' rel='nofollow' target='configHTML22' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>Liturgical Journals</h2>
<div class='widget-content'>
<div style="background-color: #ccccff; width: 100%;">
<!-- Antiphon -->
<center><a href="http://www.liturgysociety.org/antiphon"><img width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/Antiphon-logo-2018.webp" alt="Antiphon journal"/></a>
<!-- Sacred Music -->
<a href="http://www.musicasacra.com/sacred-music/"><img border="0" width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/sacredmusic2018.webp" alt="Sacred Music Journal" class="journal"/></a>
<!-- Sacred Architecture Journal -->
<a href="http://www.sacredarchitecture.org"><img width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/sacredarchitecture2018.webp" class="journal" alt="Sacred Architecture journal"/></a>
<!-- Latin Mass Magazine -->
<a href="http://www.latinmassmagazine.com/"><img border="0" class="journal" width="200" height="39" src="https://nlmgraphics.musicasacra.com/service/latinmass-logo.webp" alt="Latin Mass magazine"/></a></center>
</div>
<style>
img.journal {
  border-top: 1px solid black;
};
</style>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML21'>
<h2 class='title'>Support NLM</h2>
<div class='widget-content'>
<!--<img src="http://media.newliturgicalmovement.org/design/SupportBadge.png" width="217" height="30" alt="Support NLM"/>-->
<div id="social_box"><center>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"/>
<input type="hidden" name="hosted_button_id" value="44JLQHQ73ZPFY"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form></center></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML21&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML21"));' rel='nofollow' target='configHTML21' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30128488-4', 'auto');
  ga('send', 'pageview');

</script>

<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     // create an anchor, add to body, next document click triggers it
var a = document.createElement('a');
a.setAttribute('href', url);
a.setAttribute('target', '_blank');
document.body.appendChild(a);
$(document).click(function(){
    a.click();
});
     }
   });
}
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML26'>
<div class='widget-content'>
<script language="JavaScript">setUpAds_final(); randOrdAds();</script>

<style>
<!--
.bookbox {
  padding-top: 1vw;
  padding-bottom: 1vw;
  width: 100%;
  text-align: center;
  background: #ffffff;
  font-family: 'Lora', Georgia, sans-serif;
  border-top: solid 2px gray;
  border-bottom: solid 2px gray;
}
.bookbox h3 {
  padding-bottom: 0.5ch;
  font-weight: normal;
  font-style: italic;
  font-size: 140%;
  color: #003399;
}
.bookbox img {
  width: 220px !important;
  height: 293px !important;
}
-->
</style>
<script type="text/javascript" src="https://musicasacra.com/cmaaads/setupbookads.js"></script>

<script type="text/javascript">
setUpAds();
randOneAd();
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=15018727&widgetType=HTML&widgetId=HTML26&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML26"));' rel='nofollow' target='configHTML26' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper'>
<div class='footer no-items section' id='footer'></div>
</div>
</div>
</div>
<!-- end outer-wrapper -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1090762444-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>